1. Android Central Question's Avatar
    Hey everyone! I am new here and not really experienced, that's why i really need your help with the following:

    I've rooted my device with TWRP & Magisk
    Everything went smooth without any problems.
    After that I tried to install Viper4android and that's where the trouble starts.

    Now I do have it installed but any media sounds do not work at all on any app with or without headphones.

    Rebooting or factory resetting does nothing.
    My guess that it's something with audio_effects.conf or soundAlive_51 but can't know for sure.

    Please help a desperate soul out
    09-30-2017 04:33 PM
  2. B. Diddy's Avatar
    Moved to the S8 forum.
    10-01-2017 01:48 AM
  3. tuckertje01's Avatar
    Try installing free app A-Volume Widget, this will probably solve the problem.
    10-01-2017 03:38 AM

Similar Threads

  1. Replies: 5
    Last Post: 10-01-2017, 11:09 PM
  2. Oneplus 3T on oxygen OS 4.5.0 playing sound through ear piece
    By Mattimatikern in forum OnePlus 3 & 3T
    Replies: 1
    Last Post: 10-01-2017, 01:50 AM
  3. Cant access market on galaxy tab 1
    By De Williams in forum Ask a Question
    Replies: 1
    Last Post: 10-01-2017, 12:46 AM
  4. how do you turn on edge lighting on my galaxy s8
    By Android Central Question in forum Samsung Galaxy S8 & S8+
    Replies: 1
    Last Post: 09-30-2017, 04:32 PM
  5. how do you turn on edge lighting on my galaxy s8
    By Android Central Question in forum Ask a Question
    Replies: 0
    Last Post: 09-30-2017, 03:54 PM
LINK TO POST COPIED TO CLIPBOARD