1. OhAlfie's Avatar
    I have an unlocked (Best By) S8 that works fine other than the Mobile Hotspot decided to flake out on me.

    It worked a month ago when I set up a Chromecast Audio for my car but tonight when my son wanted to connect his tablet to my phones wifi hotspot, he could see the network name I created for the hotspot but when we typed in the password, it never would connect. My daughter tried on her iphone and it kept saying"wrong passowrd" even though we typed it in correctly

    I went to TMO store and he had me call tech and after several attempts to fix he had me wipe the cache but that didn't help.

    I am totally stumped as to why it now won't allow any device to connect to the S8 hotspot. Note that TMO says it should, nothing on the account saying it shouldn't be able to. Did I mess something up when I set the hotspot up under a new user name and password?

    So I'm at a loss. Any ideas on how to fix? Any way to "reset" the hotspot back to the factory network name/password?

    ANy help is appreciated.
    10-07-2017 08:33 PM
  2. HULKchampion's Avatar
    Maybe a factory reset might help?
    10-08-2017 12:12 AM

Similar Threads

  1. T-Mobile Galaxy S8 Did your T-Mobile S8 come with headphones?
    By Rumblee1 in forum Samsung Galaxy S8 & S8+
    Replies: 12
    Last Post: 11-29-2017, 05:52 AM
  2. Post Factory Data Reset (via Settings Menu) these things no longer work
    By davidhill90034 in forum Motorola Droid Turbo
    Replies: 3
    Last Post: 10-19-2017, 08:59 PM
  3. No Option to switch off mobile data -Tmobile unlocked
    By krishnansasikumar in forum Samsung Galaxy Note 8
    Replies: 14
    Last Post: 10-08-2017, 02:11 PM
  4. I uninstalled related by mistake and now can't connect to the internet. Help!
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 10-07-2017, 06:22 PM

Tags for this Thread

LINK TO POST COPIED TO CLIPBOARD