1. Android Central Question's Avatar
    Just got a Galaxy S8. It doesn't make any sound during startup and shutdown. I went into Settings-Sounds-Voume. The System volume is set up but it doesn't make any sound. All other Volume settings play a sound when I move slider to right or left.
    10-17-2017 09:13 AM
  2. Rukbat's Avatar
    "Just got" and "something doesn't work" = "bring it back and have it replaced (or repaired if where you live doesn't require replacement of a defective new phone). Some system file is bad or missing, and there's not much you can do to fix it.
    10-17-2017 01:27 PM
  3. joe_fresh's Avatar
    I don't think there is a power up sound. On my S7e there wasn't that option. I did a search of the settings and turned up 0 results
    10-17-2017 09:16 PM
  4. Javier P's Avatar
    IIRC Samsung removed the boot sound in most of their devices after Marshmallow. The are some tricks to bring it back, but they require root.
    10-17-2017 09:40 PM
  5. joeldf's Avatar
    My AT&T S8 sure does make a startup sound. That stupid AT&T chime that I wish could be turned off, but can't.
    10-17-2017 09:44 PM
  6. pduffer's Avatar
    Just got a Galaxy S8. It doesn't make any sound during startup and shutdown. I went into Settings-Sounds-Voume. The System volume is set up but it doesn't make any sound. All other Volume settings play a sound when I move slider to right or left.
    Personally, I can't think of any reason why I would want the sound.
    10-17-2017 10:39 PM

Similar Threads

  1. randomly no sound what-so ever lg k8
    By Android Central Question in forum Ask a Question
    Replies: 5
    Last Post: 01-05-2018, 08:45 PM
  2. 360 Cam Error - can't update Essential Phone cam, how can this be fixed?
    By Android Central Question in forum Essential Phone
    Replies: 2
    Last Post: 10-18-2017, 05:24 PM
  3. why is my missing phone icon app is on my lock screen LG K20 plus
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 10-17-2017, 04:31 PM
  4. Internet data gets disconnected on Moto g5s
    By NIPUN_ARORA in forum Moto G5S & G5S Plus
    Replies: 1
    Last Post: 10-17-2017, 01:54 PM
  5. Hidden text message on my phone
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 10-17-2017, 01:38 PM
LINK TO POST COPIED TO CLIPBOARD