1. Android Central Question's Avatar
    I've had this problem for a few days now on my S8. Everytime I go onto "Lockscreen and Security" and go on to "Screen lock type" to change it from "Swipe" to a passcode for e.g. they ask me for a pin first before entry. I put my pin in and once I do, it displays "Settings has stopped -> Restart App" or "Settings has stopped -> Close App". And I'm taken back to where I started and the same thing happens over and over again with other functions in the settings when I try to change them too.
    I've tried clearing cache and basic restarting but nothings working. This problem really began like 3 days ago when I discovered I could not enter my phone because for some reason the passcode wasn't working at all so I had to go through Find my mobile to remove the passcode all together. Once I did I discovered I couldn't change or access my password changing settings at all because as soon as I entered the pin (which I'm pretty sure is correct too) it'd tell me that settings isn't working. This problem is very, very frustrating and I dont know what to do at this point. I hope there's an easy solution that won't require me to restart my phone all together and lose data. My phone has no security right now so I'm rather worried.
    And thank you for your time!
    10-22-2017 02:24 PM
  2. tuscanybay's Avatar
    I don't have any advice in solving your problem. But if my S8 is having this much problem, I would surely wipe and set it up fresh.
    10-22-2017 06:21 PM
  3. B. Diddy's Avatar
    why is it double posting?
    It's been a persistent software problem with the forums, only affecting certain members. Sorry, but the tech people are still working on it.
    10-23-2017 03:56 AM
  4. Howard H.'s Avatar
    FWIW: I have a similar, although not identical, problem on my Nexus 6P. However my message is "App has stopped. Restart or send feedback".

    This occurs when using INRIX and VCOrganizer Pro+. I didn't have any problems with either app prior to the v.8.0.0 Android update
    10-23-2017 03:39 PM
  5. shanood11's Avatar
    is this problem solved..i also have same issue
    11-20-2017 12:51 AM
  6. Genpit's Avatar
    Hi All, I just got this exact same issue. I have a S8. This morning the patern to unlock did not recognise the sequence. By chance I was able to unlock thanks to the iris recognition. To avoid a lock in case of a reboot I deleted the locking system thanks to the "find my device" features. Then "settings has stopped" appears each time I try to setup a new pin code. I have cleared the system cache partition. But even in safe mode, the problem appears. My phone is not secured anymore. What should I do ? I would like to avoid a reset factory. Please help me! Thanks in advance.
    12-09-2017 01:41 PM
  7. Gayle Lynn's Avatar
    I had this with Oreo beta. Feedback was t has been addressed. But for me I had to wipe system. Settings was repeatedly crashing and closing. Constantly.

    I think there was something about installing Vimeo that triggered it. Corrupt memory stack. Normally it takes 10 seconds to install even large app. This took way longer.

    No trouble since but don't know what really happened.

    Mak ee thouse Samsung Smart Ync backups to PC or locally as well as cloud.
    12-09-2017 02:03 PM
  8. iGalazy's Avatar
    i have a similar problem aswell. My S8's iris scanner and some other sensors stopped working just after i restarted my phone last night. My phone was all fine for 3 months never ever i dropped it too that it is a hardware problem.
    12-13-2017 04:02 AM

Similar Threads

  1. Keeping My Email Private?
    By EndRacism in forum Android 8.0 Oreo
    Replies: 3
    Last Post: 10-22-2017, 05:18 PM
  2. Replies: 1
    Last Post: 10-22-2017, 04:12 PM
  3. I need to update my android version 6 to 7
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 10-22-2017, 04:11 PM
  4. How to add my delete contacts imo
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 10-22-2017, 03:27 PM
  5. can i sync my mobile phonebook into gear fit 2?
    By Android Central Question in forum Samsung Gear Fit 1 & 2
    Replies: 0
    Last Post: 10-22-2017, 02:04 PM
LINK TO POST COPIED TO CLIPBOARD