1. shanood11's Avatar
    I've had this problem for a few days now on my S8. Everytime I go onto "Lockscreen and Security" and go on to "Screen lock type" to change it from "Swipe" to a passcode for e.g. they ask me for a pin first before entry. I put my pin in and once I do, it displays "Settings has stopped -> Restart App" or "Settings has stopped -> Close App". And I'm taken back to where I started and the same thing happens over and over again with other functions in the settings when I try to change them too.
    I've tried clearing cache and basic restarting but nothings working. This problem really began like 3 days ago when I discovered I could not enter my phone because for some reason the passcode wasn't working at all so I had to go through Find my mobile to remove the passcode all together. Once I did I discovered I couldn't change or access my password changing settings at all because as soon as I entered the pin (which I'm pretty sure is correct too) it'd tell me that settings isn't working. This problem is very, very frustrating and I dont know what to do at this point. I hope there's an easy solution that won't require me to restart my phone all together and lose data. My phone has no security right now so I'm rather worried.
    And thank you for your time!
    11-20-2017 01:14 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! I don't know for sure, but it sounds like a glitch related to Find My Mobile and how it reset the PIN. When you say you cleaned cache, I assume you mean you wiped the system cache partition (as opposed to only clearing the app caches), right?

    Are you able to change the security in Safe Mode? https://support.t-mobile.com/docs/DOC-34283
    11-20-2017 02:32 AM
  3. shanood11's Avatar
    i resetted the pin by find my mobile...
    ya i cleaned using wipe cache partition.

    in safe mode also, am not able to put lock screen..pls help
    11-20-2017 02:42 AM
  4. B. Diddy's Avatar
    What if you use Find My Mobile again to set a passcode? Alternatively, try going to Settings>Security>Device Administrators​, and see if there's anything besides Google's Find My Device that you can uncheck. Then see if the problem persists.
    11-20-2017 10:00 AM
  5. shanood11's Avatar

    the problem has solved, from find my mobile app
    B. Diddy likes this.
    11-21-2017 01:03 AM

Similar Threads

  1. Screen issue
    By SharleneFerreira23 in forum LG K10
    Replies: 1
    Last Post: 11-20-2017, 11:01 AM
  2. My screen wont stay asleep
    By Angelalynch in forum Ask a Question
    Replies: 1
    Last Post: 11-20-2017, 01:02 AM
  3. S8+ secure folder issue
    By Natalie Hodges in forum Samsung Galaxy S8 & S8+
    Replies: 0
    Last Post: 11-20-2017, 12:47 AM
  4. How do I keep my media volume on while my phone is in do not disturb?
    By Android Central Question in forum Ask a Question
    Replies: 0
    Last Post: 11-19-2017, 10:45 PM