1. Android Central Question's Avatar
    My Bluetooth will turn on several times a day on its own. Is there any way to stop this from happening?
    11-23-2017 11:16 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! Go to Settings>Connection>Location>Improve Accuracy and look for the Scanning option. Make sure Bluetooth Scanning is turned off.
    myladybug1214 likes this.
    11-24-2017 05:11 PM
  3. myladybug1214's Avatar
    Thank you!
    B. Diddy likes this.
    08-21-2018 02:28 PM
  4. Radek Baranowski's Avatar
    Thank you!
    This is often insufficient. It seems Google Services for Play also might trigger involuntary BT on.
    So, go to Google Play Services -> Change system settings (permission) -> Allow access <<-- change to No
    This solved BT popping back on for me.
    10-11-2018 07:07 AM
  5. James Bond24's Avatar
    It happens to me also and what I did is just go to system settings and check devices connected. There you can find the option for Bluetooth and more...just turn it off.
    11-27-2018 06:58 AM

Similar Threads

  1. Samsung s8 phone screen protector that works
    By Silvia B in forum Samsung Galaxy S8 & S8+ Cases & Accessories
    Replies: 4
    Last Post: 03-10-2019, 12:35 PM
  2. S8 hard shutoff while sleeping
    By Nickdcook in forum Samsung Galaxy S8 & S8+
    Replies: 1
    Last Post: 11-23-2017, 11:41 AM
  3. Huawei watch 02 The font is white on a white background
    By Jaco van Tonder in forum Huawei Watch 2 & Watch 2 Classic
    Replies: 0
    Last Post: 11-23-2017, 11:08 AM
  4. Replies: 0
    Last Post: 11-23-2017, 10:52 AM
LINK TO POST COPIED TO CLIPBOARD