1. kbcortez25's Avatar
    On my s8 today I was having connectivity issues in multiple apps. I pinged Google and was getting packet loss intermentantly. I noticed that it wasn't able to resolve the hostname so I changed the dns servers to Google dns which made it better than later hard-coded Comcasts dns and it resolved the problem. But I don't see why it wouldn't work with a dhcp assigned address. Anyone got any feedback?
    11-30-2017 08:47 PM
  2. Rukbat's Avatar
    The DNS server not having the site's address would be the reason for not resolving.

    The packet loss would be due to a bad path between you and the site you're pinging.

    And there would be differences in both between mobile data and wifi.
    12-01-2017 01:14 PM

Similar Threads

  1. TokenCoin folder present on SDCard
    By koniczynek in forum Ask a Question
    Replies: 3
    Last Post: 12-01-2017, 01:59 PM
  2. Hoe do I get the current weather condition on my screen saver
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 11-30-2017, 11:25 PM
  3. Wifi Disconnecting Constantly on OnePlus 3 When Media is Loaded
    By Jamie Duffield in forum OnePlus 3 & 3T
    Replies: 1
    Last Post: 11-30-2017, 11:09 PM
  4. How to stop stock android from blinking on & off
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 11-30-2017, 11:05 PM
  5. How do i turn off the raise to wake on the alcatel zip phone
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 11-30-2017, 11:03 PM
LINK TO POST COPIED TO CLIPBOARD