1. beri's Avatar
    Hey everyone I just received the notice and registered for the Beta in Germany. Downloading as we speak!
    12-18-2017 06:49 AM
  2. Gayle Lynn's Avatar
    UK and USA have had it for ~7 weeks. Are you then on the beta 4 same as us, or not?
    12-18-2017 07:50 AM
  3. beri's Avatar
    I'm assuming this is Beta 1 due to the fact that just about everything crashes, and yes, I know the US and UK have had it for a few weeks now.
    12-18-2017 08:11 AM
  4. mary beth hale's Avatar
    I'm assuming this is Beta 1 due to the fact that just about everything crashes, and yes, I know the US and UK have had it for a few weeks now.
    A hard reset helps some with the crashes. Be sure and post/send logs through Members App feedback for issues.
    12-18-2017 08:36 AM
  5. Gayle Lynn's Avatar
    Do yourself a favor then and do a clean install. It'll go better - a backup phone will be handy.
    12-18-2017 09:23 AM
  6. Lawrie Sherratt's Avatar
    Do yourself a favor then and do a clean install. It'll go better - a backup phone will be handy.
    Gayle, me thinks you should inform beri how to do a clean install. Just a thought.
    12-18-2017 11:44 AM
  7. Rukbat's Avatar
    Do a system clear (from recovery), then do an install. (That's a clean install.)

    Before clearing, back everything up, of course.
    12-18-2017 12:11 PM
  8. beri's Avatar
    Lol thanks but I know how to do a clean install. i'm looking this Beta though. it's snappy and the keyboard is improved for sure
    12-18-2017 03:19 PM
  9. Gayle Lynn's Avatar
    b1-b3 were causing trouble for most. And while you can generally assume someone diving into a beta knows what they are getting into, want to be sure.

    Urban legend with strong backing, wiping the cache partition can help.
    Installing over an older OS is harder to do from the developers end. Too many unknowns and possible problems.
    Generally there is a good amount of debug code that impacts performance. For some it has meant worse battery and charging issues.
    For me, even after a clean install after weeks on b2, Settings app was caught in a loop closing and crashing over and over and only went away after wiping system. Installing b3 didn't sadly.

    I'm sort of surprised, or maybe the build code number is closer to what b4 is here. Which is smoother. No sense using dirty code from late October. Mine shows 2ZQL8 as last digits of build number.

    And just this day, last two hours, says I'm on cellular - even though a test showed 78Mbps down and 14Mbps up with 24ms latency. AT&T cellular is 1/5th that.
    12-18-2017 04:06 PM

Similar Threads

  1. Ex WINDOWS ANDROID CONVERT
    By Morehen in forum New to the Forums? Introduce Yourself Here!
    Replies: 12
    Last Post: 02-16-2018, 01:14 AM
  2. What is the best rooting method for was-LX1?
    By Android Central Question in forum Huawei P10 & P10 Plus
    Replies: 1
    Last Post: 12-18-2017, 12:16 PM
  3. Replies: 1
    Last Post: 12-18-2017, 07:29 AM
  4. What is the best rooting method for was-LX1?
    By Android Central Question in forum Ask a Question
    Replies: 0
    Last Post: 12-18-2017, 05:37 AM
LINK TO POST COPIED TO CLIPBOARD