12-12-2019 03:36 PM
32 12
tools
  1. pj737's Avatar
    I have several fast chargers and every single one that I plug into my phone will state "fast charging" for a few seconds... then the bottom of the screen a little splash will appear and the notification panel will change the state of charging from "fast charging" to "cable charging". The rate is about half or less of the fast charging rate. What used to take about an hour to charge now takes 2.5-3 hours.

    This is my first phone (ever) with a non-replaceable battery. I was a Note 4 hold out forever just because I didn't want a phone with a non-user replaceable battery. Of course now I'm regretting this because I'm likely going to have to send this in for repair. Hoping that there is a fix that doesn't require me to be out of a phone. Any help is much appreciated.
    01-27-2018 11:12 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Have you also tried different charging cables?
    01-27-2018 11:17 PM
  3. trucksmoveamerica#AC's Avatar
    My brother's s8 plus is doing the same thing. Still does it after a FDR. Don't think he found the fix yet, if he does I'll let you know. I'll also be watching for a fix posted here.

    Edit... My brother has tried several charging cables and charging heads, still does it. My note 8 will fast charge with his cables and stay fast charging, same charger and cord... His won't, it starts out saying fast charging, then goes to standard charging in two seconds.
    01-28-2018 02:23 AM
  4. Kazlok's Avatar
    I have several fast chargers and every single one that I plug into my phone will state "fast charging" for a few seconds... then the bottom of the screen a little splash will appear and the notification panel will change the state of charging from "fast charging" to "cable charging". The rate is about half or less of the fast charging rate. What used to take about an hour to charge now takes 2.5-3 hours.

    This is my first phone (ever) with a non-replaceable battery. I was a Note 4 hold out forever just because I didn't want a phone with a non-user replaceable battery. Of course now I'm regretting this because I'm likely going to have to send this in for repair. Hoping that there is a fix that doesn't require me to be out of a phone. Any help is much appreciated.
    My S8 has started doing this as well over the past few days, not been able to find a solution so far - sent a support request to Samsung to see if it's a known issue with the last update...
    01-28-2018 03:55 PM
  5. pj737's Avatar
    Welcome to Android Central! Have you also tried different charging cables?
    Thank you.

    Yes, I tried different cables (4 different chargers and cables) and the issue still persists. Further, my friend owns the exact same phone I do and his fast charges as it normally should on my car charger. So I am 100% certain it is not the cables or the chargers. I also tried to thoroughly clean the port of the phone and the cable connectors as I understand dirty ports could result in increased resistance and prevent it from charging at a higher rate; this made no difference.
    01-29-2018 02:47 AM
  6. Gayle Lynn's Avatar
    There’s a setting to turn fast charging on or off in Device Maintenance. Worth a try to turn it off, reboot, then turn it back on. Maybe wipe the cache while at it. And hope Oreo, along with factory wipe might help.
    01-29-2018 06:35 AM
  7. pj737's Avatar
    Any updates from those that lost fast charging capability? I still have the same problem after trying every imaginable fix.
    01-31-2018 05:00 PM
  8. Chellator's Avatar
    This has been happening to me also. I saw in the Samsung forums that they suggested trying to charge while in safe mode. That worked once, however, even now when I go to charge, it is not fast charging not even in safe mode. Seems to be an issue with the update if a lot of people are having these same issues. Hopefully it is figured out soon.
    02-04-2018 08:17 AM
  9. Kazlok's Avatar
    Unfortunately not! I reached out to Samsung and they wanted me to do a factory reset - however everyone who I have seen do this has had no change in their phone.

    Their solution after that is to take my phone in for repairs which I believe is not needed...
    02-04-2018 04:38 PM
  10. Irishpirate's Avatar
    After my s8+ started doing this same thing I did the factory reset which didn't help. I launched it in safe mode to make sure it wasn't an app. Then took it to the Samsung desk at best buy and they flashed the software. All attempts failed. Now I have to send it in for repairs with Samsung. I was told it's a hardware issue...I believe it's an update issue. So I guess I'm sending it in!

    On that note...the fast charge says it is working while on the wireless charger, however it lies...its the same amount of time for full charge as if it was plugged into the cable as a regular charge
    02-21-2018 10:40 PM
  11. anon(1733)'s Avatar
    After my s8+ started doing this same thing I did the factory reset which didn't help. I launched it in safe mode to make sure it wasn't an app. Then took it to the Samsung desk at best buy and they flashed the software. All attempts failed. Now I have to send it in for repairs with Samsung. I was told it's a hardware issue...I believe it's an update issue. So I guess I'm sending it in!

    On that note...the fast charge says it is working while on the wireless charger, however it lies...its the same amount of time for full charge as if it was plugged into the cable as a regular charge
    Why not just wait and see what the Oreo update does. It might fix it if it is a software issue. Might save a FDR and sending the phone in.
    02-23-2018 11:48 PM
  12. XACTO ROCKER's Avatar
    Please did anyone figure this out it just randomly happened to me today?
    03-07-2018 06:07 PM
  13. dbollman423's Avatar
    i would try battery/advanced settings.
    03-08-2018 09:25 PM
  14. ehtesham1996's Avatar
    Any solution found regarding the aame issue the fast charging shows for 2-3 sec then shifts to normal charging
    05-04-2018 05:28 AM
  15. Nouman Aamir's Avatar
    Same issue with me. But one thing I've noticed is the time it takes to charge is same. My phone shows Cable Charging but charges with same speed as it does on Fast Charging.
    billsterjito likes this.
    05-18-2018 01:33 PM
  16. markf's Avatar
    Happened to me, would not fast charge anymore. Swapped out cable with a new and now it works. Can't tell you why using a new cable works.
    05-18-2018 03:14 PM
  17. firedfoxd's Avatar
    I'm having the same problem aswell.
    I haven't done anything about.

    I think is a bug because by the time this issue started happening to me my phone started telling me that my charging port had "moisture" just by holding the phone down.

    This happens sometimes after I unplug from my charger it will show the icon.

    I've found a work around for this. Just restart my phone.

    I know that all these aren't dealbreaker but annoyances that shouldn't happened.


    anyone else have the moisture issue?
    05-25-2018 03:39 PM
  18. Akram_Maldives's Avatar
    I m having the same issue on my note 8 after upgrading to oreo im using a note 8 dual sim 64gb singtel unlocked on ooredoo network in Maldives just for a better understanding im telling ive tried almost all chargers but the same result
    But i wanna tell u one thing i checked it on a pixel charger and only from pixel charger its saying fast charger so i think it has to do with the sensitivity of current flowing or it needs exactly same amount of power generating on a pixel charger
    06-05-2018 01:20 PM
  19. Chris Poole's Avatar
    Cable charge is faster than fast wireless charging
    06-06-2018 04:31 PM
  20. Chris Poole's Avatar
    Same issue with me. But one thing I've noticed is the time it takes to charge is same. My phone shows Cable Charging but charges with same speed as it does on Fast Charging.
    This is interesting. I didn't notice the actual times. I will have to check it
    06-06-2018 04:33 PM
  21. Chris Poole's Avatar
    My phone started the exact same way with my S8+. I first got a moisture warning (there was no moisture) then the fast charging didn't work anymore. Most times it will start as Fast Charging then within a second or so it drops to cable charging. Tried reboot, tried safe mode, cleaned the port pristine with plastic dental tools (all plaque and tarter removed =D )...I am at a loss. The problem remains unsolved. Is this how they get me to upgrade to a 9? I don't wanna upgrade until the S10. My 8+ works perfect otherwise.
    06-06-2018 04:41 PM
  22. billsterjito's Avatar
    I am only able to get the fast charge to stick if I use the cable that came with the phone. I do agree that the "Cable charging" seems to be just as fast if not close for me. So far no moisture warning on my end, at least not without a dunk in the juice.
    06-07-2018 08:57 AM
  23. Alex Hila's Avatar
    I'm having the same problem aswell.
    I haven't done anything about.

    I think is a bug because by the time this issue started happening to me my phone started telling me that my charging port had "moisture" just by holding the phone down.

    This happens sometimes after I unplug from my charger it will show the icon.

    I've found a work around for this. Just restart my phone.

    I know that all these aren't dealbreaker but annoyances that shouldn't happened.


    anyone else have the moisture issue?
    I have the exact same issue with mine. It started the past week but I still haven't figured out how to fix it. I think an update will fix it as we are a lot of people with the same problem.
    08-01-2018 09:10 PM
  24. Saber Sohrabi's Avatar
    Hi
    Do these steps for solutions:
    1-power off your phone.
    2-power on your phone in download mode. (when samsung logo is shown press and hold volume down)
    3-reset your cashe partition in download mode.
    4-reset to factory settings in download mode.
    5-let to your phone restart.
    6-when phone is restarted go to settings from phone menu.
    7-go to device maintenance.
    8-touch the 3dot on top of page.
    9-select about device maintenance.
    10-update your device maintenance app.
    Enjoy from your phone fast charge!
    08-15-2018 05:40 AM
  25. xs97's Avatar
    My phone started the exact same way with my S8+. I first got a moisture warning (there was no moisture) then the fast charging didn't work anymore. Most times it will start as Fast Charging then within a second or so it drops to cable charging. Tried reboot, tried safe mode, cleaned the port pristine with plastic dental tools (all plaque and tarter removed =D )...I am at a loss. The problem remains unsolved. Is this how they get me to upgrade to a 9? I don't wanna upgrade until the S10. My 8+ works perfect otherwise.
    Yayya i also have this issue after moisture detected problem, So now your phone are works fine now ?
    08-25-2018 01:23 PM
32 12

Similar Threads

  1. Voicemail number change not saving after reboot
    By MrTom44 in forum Google Pixel 2 & Pixel 2 XL
    Replies: 4
    Last Post: 02-24-2018, 11:49 AM
  2. Replies: 3
    Last Post: 01-28-2018, 11:34 PM
  3. Replies: 1
    Last Post: 01-27-2018, 11:12 PM
  4. How do I get sound to work with/for my GIFs in text messages?
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 01-27-2018, 10:48 PM
  5. My mobile battery low, how to increese
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 01-27-2018, 10:46 PM
LINK TO POST COPIED TO CLIPBOARD