1. jmm08's Avatar
    This has been going on for months now. My GS8 will pair with my Toyota Camry and I am able to make and receive a total of 1 call (not even a full conversation) before the call drops.

    Car people say its the phone; phone people say its the car... I have had the entire sound system replaced in the car and have spent over an hour and a half with phone tech people. No apparent issues with phone.

    The bluetooth connection will not last more than 30-45 seconds. Then the car says there are no connected devices. The phone says the car is connected.

    This did NOT happen when the phone was brand new, did an update happen than makes it not work anymore? If so, is there a way to go back to the previous way? At least it worked then!!

    SO FRUSTRATED!!
    02-14-2018 02:53 PM
  2. SpookDroid's Avatar
    Have you tried this with another car or BT Headset? Do any other phones have the same issue with your car?
    Laura Knotek likes this.
    02-14-2018 03:57 PM
  3. jmm08's Avatar
    Have you tried this with another car or BT Headset? Do any other phones have the same issue with your car?
    SpookDroid, thank you for your response.

    Yes, the phone connects with wireless bluetooth speakers and headsets just fine. Also, it paired and connected and STAYED connected with new model rental cars I used while having the audio system replaced.

    Yesterday when checking out my new audio system, the technician connected his phone (Android) with my car. It connected. Not totally sure how long a call would have lasted because he didn't stay on the phone long enough to double check. We should have made the call last longer.

    Last night, I experimented with my husbands' S5. It paired and connected with ease and worked flawlessly with my Camry. The call stayed connected for 10+minutes. Seemed to work fine.
    I don't have access to another type of cell phone (I phone) right now to check that. I will have an answer to that at the end of the month when we visit my daughter.

    Anyone else having these issues? I don't know what to do.
    02-15-2018 04:57 PM
  4. SpookDroid's Avatar
    OK, it seems to be more a car system issue, but also a little bit from your phone. If it connects fine to other BT devices, the audio system might need an update (and not sure if it even has one available). So let's try a few things.

    1) I'm assuming you already tried this, but I'll still suggest it. Delete/unpair your car system from your phone. Reboot the device and pair again.

    2) If the above fails, try booting up your phone into Safe Mode and then connecting to your car. Does it drop there too? If it doesn't, then the culprit is a 3rd party app on your phone that, for some reason, is killing the connection.

    3) Try it making sure that NFC and WiFi are off. If this one works, then there might be interference (for some reason) with the signal that your car doesn't like, and that would be a bit harder to fix since it would mean updating the system's antennae and receiving chips... and only the manufacturer would do that...for all its systems... so I don't think that would be a possibility.

    4) Does it happen with music as well? Or just with phone calls?

    5) I know you said you don't have another phone to try, but if all of the above fails, you really need to try another one... and it has to be the same phone (S8) to figure out if the issue is with just your phone model or if it's your specific phone (if it's your phone, then there might be an issue with your hardware and that would need to be replaced).
    02-15-2018 05:45 PM
  5. jmm08's Avatar
    OK, it seems to be more a car system issue, but also a little bit from your phone. If it connects fine to other BT devices, the audio system might need an update (and not sure if it even has one available). So let's try a few things.

    1) I'm assuming you already tried this, but I'll still suggest it. Delete/unpair your car system from your phone. Reboot the device and pair again.

    2) If the above fails, try booting up your phone into Safe Mode and then connecting to your car. Does it drop there too? If it doesn't, then the culprit is a 3rd party app on your phone that, for some reason, is killing the connection.

    3) Try it making sure that NFC and WiFi are off. If this one works, then there might be interference (for some reason) with the signal that your car doesn't like, and that would be a bit harder to fix since it would mean updating the system's antennae and receiving chips... and only the manufacturer would do that...for all its systems... so I don't think that would be a possibility.

    4) Does it happen with music as well? Or just with phone calls?

    5) I know you said you don't have another phone to try, but if all of the above fails, you really need to try another one... and it has to be the same phone (S8) to figure out if the issue is with just your phone model or if it's your specific phone (if it's your phone, then there might be an issue with your hardware and that would need to be replaced).
    Thank you, SpookDroid for all the suggestions. The Verizon Tech took me through all of the above suggestions, calls still dropped in Safe Mode. She had me turning off WiFi as well. I have never used NFC (in fact I had to look it up to see what it was...) same issues. I have never used the music on my phone, I suppose I can try it and see what happens.
    I need to borrow a chatty friend with an S8 for a drive!!
    I'll keep trying. This is so very frustrating, as the hands free use of phone is a necessity!
    Thank you for your suggestions.
    Have you seen or heard of anyone else with similar issues?
    02-16-2018 10:38 AM
  6. SpookDroid's Avatar
    The ones I've heard are always a car issue (usually an update on the car system does the trick), but those people experience a lack of connectivity, not just dropping calls...you seem to be able to connect just fine.

    Just curious... when on the call, on your screen, does the BT button show up as on or off? After disconnection, if it's off, can you tap it to re-connect to the car? Or does the button not show up at all?
    02-16-2018 11:18 AM

Similar Threads

  1. New to this
    By Carliss green in forum New to the Forums? Introduce Yourself Here!
    Replies: 13
    Last Post: 02-16-2018, 02:23 AM
  2. Galaxy S4 won't turn on
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 02-11-2018, 10:17 PM
  3. Why my phone repeatedly sends the same text message multiple times?
    By Android Central Question in forum Ask a Question
    Replies: 5
    Last Post: 02-11-2018, 10:15 PM
  4. Getting my Pixel Book Tomorrow
    By ChuckG73 in forum Google Pixelbook
    Replies: 5
    Last Post: 02-10-2018, 09:51 AM
  5. Cannot get past the 'Unfortunately, voice commands has stopped' .
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 02-09-2018, 11:34 AM
LINK TO POST COPIED TO CLIPBOARD