04-05-2018 05:59 AM
34 12
tools
  1. bdeester's Avatar
    Samsung Galaxy S8+
    Do you happen to use Airwatch for work? It looks like the AirWatch Samsung ELM Service is what is causing this issue. Reading through the Play Store reviews shows quite a few unhappy S8/S9 owners!

    Try uninstalling/deactivating that software. I did on my device and the navigation bar came right back. Looks like I'll be going without work email for a few days...
    03-22-2018 05:20 PM
  2. Gayle Lynn's Avatar
    I would first look at Setting app itself in Setting 》 Apps and clear it, stop it, nuke it even.

    Had trouble, serious crashes of Settings app, during the beta 3/4 time frame.
    03-22-2018 05:42 PM
  3. Android Central Question's Avatar
    After update with S8 least update in 2018 missing navigation bar from the home screen
    Please anyone can help
    03-23-2018 05:40 AM
  4. eewhite's Avatar
    I am having the same problem on my S8+ since the update this morning. Is there any way to fix it?
    03-23-2018 12:40 PM
  5. Android Central Question's Avatar
    My whole navigation bar on s8 is gone after a recent update. I tried to play with the settings but the only thing that changes is the background color. Basically now I have a line at the bottom of my screen with whatever color I choose for background but no buttons. Anyone know how to get those back?
    03-25-2018 10:25 AM
  6. B. Diddy's Avatar
    I merged multiple similar threads about the same question.
    03-25-2018 05:46 PM
  7. stevelaky's Avatar
    I had the same issue after upgrading this morning. I went to applications and Airwatch Samsung ELM. I started to uninstall the software but stopped just short of the actual uninstall (I was waiting on my corporate IT helpdesk to suggest a solution). When I backed out the uninstall the nav bar was back to normal.
    03-28-2018 09:52 AM
  8. swmardis's Avatar
    This appears to be a problem with Airwatch. I had this issue and have spoken to a few people from other companies that are experiencing this issue.

    What I found was the security profile that was being applied was causing this issue (confirmed by going into the Agent on the phone, then Profiles, selected the security profile and clicked re-apply). Once clicking re-apply the NavBar would appear again for a second then disappear again.

    I removed the security profile altogether and lo and behold the NavBar was back again. Manually pushed the security profile down from the AW Console to my device and it has been working since.
    04-03-2018 09:35 PM
  9. Solorider67's Avatar
    Have you tried Settings --> display -> navigation buttons

    Top option for me was:
    Show and Hide Button

    With it disabled the Nav buttons are always on.

    Hope this helps
    04-05-2018 05:59 AM
34 12

Similar Threads

  1. Samsung S8+ keyboard not working after Oreo Update
    By Android Central Question in forum Samsung Galaxy S8 & S8+
    Replies: 4
    Last Post: 04-03-2018, 02:46 PM
  2. What are you going to do with 256GB storage?
    By flyingkytez in forum LG V30S ThinQ
    Replies: 4
    Last Post: 03-12-2018, 04:34 PM
  3. Where to find my pictures
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 03-11-2018, 01:19 PM
  4. what is the s9plus's battery life and is it smart to upgrade from s8
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 03-11-2018, 01:46 AM
  5. WTS: Samsung Galaxy S8+ Otterbox Wallet Case
    By JoshDunc in forum The Marketplace - Buy, Sell & Trade
    Replies: 0
    Last Post: 03-10-2018, 10:11 PM
LINK TO POST COPIED TO CLIPBOARD