1. Android Central Question's Avatar
    I recently did the update on my Galaxy S8 (Verizon) , and have been having notification problems ever since. But continue to get notifications come through which I did not get before. Every Email I get, I receive a notification in drop down screen. I have been through my settings trying to fix problem and have not as of yet. I like to see the number appear on apps, but do not want to get a notification everytime I have one. Email is not the only app I am having issues with. Any suggestions. Thanks
    03-30-2018 07:23 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! Go to Settings>Notifications and select the Gmail app. See if you can change the Importance of notifications to a lower level.
    03-30-2018 12:37 PM
  3. PERSEY6930's Avatar
    No. There is no option to do that. I have the icon badge on under notifications. And still no number of notifications on any apps.
    03-30-2018 02:07 PM

Similar Threads

  1. How to remove earphone icon from notification bar
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 03-30-2018, 01:04 PM
  2. [Spam filter problem]
    By BanksTashunke5 in forum Ask a Question
    Replies: 1
    Last Post: 03-30-2018, 12:46 PM
  3. Kingswear Kw18 watch. I want to disable call but still get the notification.
    By Android Central Question in forum Ask a Question
    Replies: 0
    Last Post: 03-30-2018, 02:30 AM
LINK TO POST COPIED TO CLIPBOARD