1. mcorral6's Avatar
    I have a few new subfolders within my external USB drive that are not being read at all by the My Files app on my phone. I know the directory lives and has files in them because I hooked it up to my PC and added them there first. When it comes time to connect my external drive to my phone it looks like my directory/folder isnt even there. I installed Es File Explorer and it see it but it has a "?" on it and has 0 bytes.. Not sure what I am doing wrong here. I have tried a media scan app and tried to rescan the media on the external drive while its connected to my phone and nothing happens. I have tried clearing the cache and data from the My Files app and nothing. Can someone point me into the right directions.. thanks

    PS I have a 2TB USB external hard drive in a exFAT format which I formatted in windows 10
    05-18-2018 06:55 PM

Similar Threads

  1. Google Maps not talking on my cell phone when car is started.
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 10-31-2018, 02:25 PM
  2. Lost my clock/weather on my home screen
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 05-21-2018, 12:23 PM
  3. Not cheap on contract uk
    By francey in forum OnePlus 6 & 6T
    Replies: 6
    Last Post: 05-20-2018, 03:09 PM
  4. Google take locking device off my homepage
    By Mark Langston in forum Ask a Question
    Replies: 2
    Last Post: 05-18-2018, 06:50 PM
  5. My LG G3 Crashed and Went into the DemiGod Crash Handler
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 05-18-2018, 06:29 PM
LINK TO POST COPIED TO CLIPBOARD