1. ehioze's Avatar
    hi guys
    I just switched from iphone to samsung and got the s8 a while back. However, whenever I am making a video (filming) or phone is locked, whatsapp notifications appear for anyone to see, even stopping the filming.

    I have repeatedly gone into the notifications panel and disabled both group and messages, but everytime I get a new message, the same thing happens and I notice the group and message notifications I switched off are automatically switched back on

    its quite annoying

    Kindly advise
    Ehi
    07-31-2018 10:42 AM
  2. TFBisquit's Avatar
    Settings/notifications/ select and press WhatsApp.
    Now you get a new tab with several options.
    Select group message and disable lockscreen notifications.
    Select messages and disable lockscreen notifications.
    Alternatively, there are a bunch of options to enable/disable all sorts of sounds and popups etc. for home screen or lockscreen or both.
    Enjoy.

    PS. Don't press the whatsapp switch, press the name.
    07-31-2018 10:50 AM

Similar Threads

  1. Replies: 1
    Last Post: 07-31-2018, 01:36 PM
  2. new lg k3 showing service disabled
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 07-31-2018, 01:33 PM
  3. How do you gain access to a Galaxy s7 after a software update without a password?
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 07-31-2018, 09:30 AM
  4. Replies: 0
    Last Post: 07-31-2018, 08:14 AM
  5. How to stop notification from lowering your music volume
    By Android Central Question in forum Ask a Question
    Replies: 0
    Last Post: 07-31-2018, 07:36 AM
LINK TO POST COPIED TO CLIPBOARD