1. dxmilade's Avatar
    hey people, I have a problem with my Galaxy S8. I took a bunch of videos in 4K but found that none of them would playback. I thought this made sense because the screen's display is only 2K but I tried to record in 2K and that video still won't play. The videos all have a grey background and exclamation mark as their thumbnail which I don't really get. My SD card is not corrupted as it is fine with pictures and FHD video. Just wanted to know if there is any kind of fix for this problem because I really need those photos lol. Any help is appreciated
    09-17-2018 04:17 PM
  2. SpookDroid's Avatar
    If they're saved to SD Card that's the problem. It might seem like it's not, but it's either damaged or the speed is not the right one for writing/reading 2k/4k video. Even if the screen isn't 4k-capable, 4K video will still play on it with a downgraded resolution.

    Try changing the storage path to internal and you should have no issues playing videos back.
    09-17-2018 04:27 PM

Similar Threads

  1. Can someone tell me from which app this icon is from. I have a screen shot of it
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 09-17-2018, 05:48 PM
  2. Replies: 1
    Last Post: 09-17-2018, 04:39 PM
  3. Replies: 0
    Last Post: 09-17-2018, 03:10 PM
  4. I have a Samsung S7 and I keep having those emojis in my gallery!
    By Android Central Question in forum Ask a Question
    Replies: 0
    Last Post: 09-17-2018, 02:30 PM
  5. Why when am playing mp3 it cuts of after 12 seconds
    By Android Central Question in forum Huawei P9 & P9 Plus
    Replies: 0
    Last Post: 09-17-2018, 02:16 PM
LINK TO POST COPIED TO CLIPBOARD