1. Android Central Question's Avatar
    the single tap mode which i used to answer and hang up calls disappeared after the update cant find it anywhere i cant imagine that samsung removed such feature that even Apple still have, i am so mad..
    03-06-2019 09:19 AM
  2. eLoneX's Avatar
    Was missing this feature as well, finally found it, go to Settings > Accessibility > Interaction and dexterity > Assistant menu > Enable it, then scroll down to "Single tap to swipe" and Enable it, after that you can scroll back up to the top and Disable the "Assistant menu", otherwise you will have that circle on your screen.. and you can notice the "Single tap to swipe" remains "On" even with the "Assistant menu" disabled.
    03-07-2019 08:34 AM
  3. efho0e's Avatar
    Thanks for answering i tried your method indeed i found the option in the Assistant menu and the Single tap to swipe stayed on after i disabled the menu i tried calling even with it being on but it didn't work it only works when i keep the assistant menu on otherwise i have to swipe to answer or end calls, i really hate Samsung for doing something like that and removing features just like what Apple does..
    joefis15 likes this.
    03-08-2019 05:34 AM
  4. BonnieC1977's Avatar
    I've attached images of how to setup Single Tap on the new OneUI. Hope this helps!

    You must go to Settings > Accessiblity > Interaction and dexterity > toggle Assistant Menu ON > Toggle on SINGLE TAP TO SWIPE. (Shown in Pics 1 & 2)

    You need to keep Assistant Menu active or it won't work. After going back to your Home Screen you'll notice the Assistant menu (shown in Pic 3 ) Tap and Hold and you'll see the X to hide it. Drag it there, then pull down your notification bar and slightly swipe the assistant notification to either side so that you can enter the settings (shown in Pic 4 ).

    Lastly set the notification style to what is shown in Pic 5 .

    I really hopes this clears it up for everyone
    Attached Thumbnails Single tap mode disappeared after one ui update Samsung galaxy s8-screenshot_20190312-091417_accessibility.jpg   Single tap mode disappeared after one ui update Samsung galaxy s8-screenshot_20190312-091424_accessibility.jpg   Single tap mode disappeared after one ui update Samsung galaxy s8-screenshot_20190312-091527_one-ui-home.jpg   Single tap mode disappeared after one ui update Samsung galaxy s8-screenshot_20190312-091547_one-ui-home.jpg   Single tap mode disappeared after one ui update Samsung galaxy s8-screenshot_20190312-091614_settings.jpg  

    03-12-2019 03:44 PM
  5. eLoneX's Avatar

    You need to keep Assistant Menu active or it won't work. After going back to your Home Screen you'll notice the Assistant menu (shown in Pic 3 ) Tap and Hold and you'll see the X to hide it. Drag it there, then pull down your notification bar and slightly swipe the assistant notification to either side so that you can enter the settings (shown in Pic 4 ).

    Lastly set the notification style to what is shown in Pic 5 .

    I really hopes this clears it up for everyone
    With "Assistant Menu OFF" it appears to work only for Alarms and Notifications except calls, go figure ...

    Thanks @BonnieC1977 for the extra steps and actually testing the calls too for the notification panel, you can also turn off all notifications from Accessibility side by going to Settings > Accessibility > top right corner 3 dots and click on "Hide status notification".

    Single tap mode disappeared after one ui update Samsung galaxy s8-screenshot_20190313-102833_accessibility.jpg Single tap mode disappeared after one ui update Samsung galaxy s8-screenshot_20190313-102859_accessibility.jpg
    03-13-2019 05:37 AM
  6. BonnieC1977's Avatar
    With "Assistant Menu OFF" it appears to work only for Alarms and Notifications except calls, go figure ...

    Thanks @BonnieC1977 for the extra steps and actually testing the calls too for the notification panel, you can also turn off all notifications from Accessibility side by going to Settings > Accessibility > top right corner 3 dots and click on "Hide status notification".

    Click image for larger version. 

Name:	Screenshot_20190313-102833_Accessibility.jpg 
Views:	47 
Size:	123.6 KB 
ID:	299927 Click image for larger version. 

Name:	Screenshot_20190313-102859_Accessibility.jpg 
Views:	45 
Size:	130.0 KB 
ID:	299928
    You're welcome @eLoneX, glad to help and thank you for pointing out that I can turn those notifications off completely

    Edit: Tried the 3 dots in accessibility, but I'm only getting the option to Add to Homescreen.
    03-13-2019 03:37 PM
  7. joefis15's Avatar
    Thanks bonnie that did help, Kinda of tedious but, at least I have the single tap back. I curious as to why they felt they had to remove that function.
    03-29-2019 01:28 PM
  8. dsull357's Avatar
    Mine doesn't work now that they updated it this morning. How to get it back without the floating button?
    04-04-2019 03:57 PM
  9. SusanC0425's Avatar
    You're welcome @eLoneX, glad to help and thank you for pointing out that I can turn those notifications off completely

    Edit: Tried the 3 dots in accessibility, but I'm only getting the option to Add to Homescreen.
    I can't seem to get the button with 4 dots to stay hidden. It keeps reappearing after I've put it in the "hide here" area and changed all the settings. Any ideas?
    04-06-2019 02:40 PM
  10. hosam badawy's Avatar
    Copied

    I finally found out how to hide floating icon as well as notification by searching the solution at androidcentral.

    After turning on the Assist mode and Single tap mode as many of you described, you need to go back to Settings and Apps > tap 3 dots > tap Show system apps > tap Accessibilty > scroll down to Advanced and tap Appear on top > Turn off Allow permission > finally tap Force stop.

    This solution worked for my Galaxy Note 8.

    One thing you need to remember is that the floating icon reappears after Restart the phone, while it does not reappear otherwise. After Restart, simply go back to Accessibility app settings and tap Force stop.
    thecomicbookandme likes this.
    04-28-2019 01:59 AM
  11. SusanC0425's Avatar
    Copied

    I finally found out how to hide floating icon as well as notification by searching the solution at androidcentral.

    After turning on the Assist mode and Single tap mode as many of you described, you need to go back to Settings and Apps > tap 3 dots > tap Show system apps > tap Accessibilty > scroll down to Advanced and tap Appear on top > Turn off Allow permission > finally tap Force stop.

    This solution worked for my Galaxy Note 8.

    One thing you need to remember is that the floating icon reappears after Restart the phone, while it does not reappear otherwise. After Restart, simply go back to Accessibility app settings and tap Force stop.
    Thank you! This is working so far on my S9!
    hosam badawy likes this.
    05-07-2019 11:13 AM
  12. hosam badawy's Avatar
    Thanks
    05-22-2019 03:32 AM
  13. SWL3600's Avatar
    Thanks for this thread. This was bugging me as well......went into settings like you said and fixed it. Thanks!
    05-22-2019 06:12 PM

Similar Threads

  1. Replies: 2
    Last Post: 03-11-2019, 04:26 PM
  2. After the latest update my led cover shows a weird symbol every minute.
    By Android Central Question in forum Samsung Galaxy Note 9
    Replies: 15
    Last Post: 03-06-2019, 06:22 PM
  3. Samsung Galaxy S7 factory reset
    By Gafgarion in forum General Help and How To
    Replies: 1
    Last Post: 03-06-2019, 09:59 AM
  4. With the latest update my alarms sound at 6:15am. Can you fix this?
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 03-06-2019, 07:44 AM
  5. Samsung S6 Tablet. How to get permission for my mini SD Card
    By Android Central Question in forum Ask a Question
    Replies: 0
    Last Post: 03-06-2019, 07:27 AM
LINK TO POST COPIED TO CLIPBOARD