1. tribexx's Avatar
    Hello all,

    I have been using my S8+ since 2017. I have had multiple wireless charging stands and I keep one by my bed and one at work. When I looked up at night, I could see the time on the phone as it was charging, the same at work...

    After the update, it no longer displays the time during wireless charging, and I can't find anything in settings to change this....

    Any ideas?
    04-07-2019 02:44 PM
  2. shadowsjc's Avatar
    settings -> lock screen -> always on display. Make sure it's toggled on, and then scroll down to where it says "Display mode" and make sure it says show always.

    also try: settings -> lock screen -> clock style -> always on display. click one of the clock styles (i think it defaults to blank, so make sure to pick one).
    tribexx likes this.
    04-08-2019 09:48 AM
  3. tribexx's Avatar
    that's it! Thanks.
    04-08-2019 04:39 PM
  4. stmiranda's Avatar
    FWIW, I installed Google Clock. Then in Display settings, I enable screen saver and selected clock. You can configure as desired. It has a dark room dim mode. I don't use AOD so this works well for me anyway. Though glad you got it sorted.
    04-08-2019 05:10 PM
  5. TheGeekNextDoor's Avatar
    FWIW, I installed Google Clock. Then in Display settings, I enable screen saver and selected clock. You can configure as desired. It has a dark room dim mode. I don't use AOD so this works well for me anyway. Though glad you got it sorted.
    That is exactly what I do. You can also install Widget Screensaver and use any widget you want as a screensaver. This is what I love about android. Apps can just randomly make things available to other apps and you don't even know! Took me awhile to figure out I was using the google clock on my screensaver when I upgraded phones.
    04-16-2019 09:23 AM
  6. Abby Normal's Avatar
    I just got the update overnight and was trying to list me issues and this was one of them...... Thank You for posting these answers they did the trick...

    I gotta quick staying away for long times
    04-19-2019 02:57 PM
  7. rexster314's Avatar
    settings -> lock screen -> always on display. Make sure it's toggled on, and then scroll down to where it says "Display mode" and make sure it says show always.

    also try: settings -> lock screen -> clock style -> always on display. click one of the clock styles (i think it defaults to blank, so make sure to pick one).
    Mine hasn't worked since the Pie update. I've tried these settings with no luck. Any other suggestions?
    06-07-2019 11:46 AM
  8. mustang7757's Avatar
    Mine hasn't worked since the Pie update. I've tried these settings with no luck. Any other suggestions?
    Your saying AOD dont work for you?
    06-07-2019 11:54 AM
  9. rexster314's Avatar
    Your saying AOD dont work for you?
    That's correct. Just as soon as I put the device on the wireless charger. it goes off within 10 seconds
    06-07-2019 12:24 PM
  10. mustang7757's Avatar
    That's correct. Just as soon as I put the device on the wireless charger. it goes off within 10 seconds
    You have AOD set to show always on?
    06-07-2019 12:34 PM

Similar Threads

  1. Outlook for Android - Sync Calendar to watch
    By chinthakaru in forum Samsung Galaxy Watch
    Replies: 3
    Last Post: 01-24-2020, 11:12 AM
  2. Assistance needed with Android Auto
    By amyf27 in forum Samsung Galaxy Note 9
    Replies: 14
    Last Post: 05-05-2019, 09:24 AM
  3. Beep beep notification when receiving text during phone call
    By fly75 in forum Samsung Galaxy S10 & S10+
    Replies: 4
    Last Post: 04-07-2019, 04:54 PM
  4. Why is my evoo tablet not charging?
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 04-07-2019, 01:34 PM
  5. Wireless Fast Charging Powerbank
    By Hermes Hidayat in forum Samsung Galaxy S10 & S10+
    Replies: 0
    Last Post: 04-07-2019, 10:59 AM
LINK TO POST COPIED TO CLIPBOARD