1. deadbeatles's Avatar
    All of a sudden yesterday, the Samsung stock email app cannot send an email if I'm on the cellular network. It will give me a notice after a few seconds that there is no network connection. I have to turn on WiFi and send it again from the outbox. It will eventually send once I'm on WiFi, but I don't always have access to WiFi and it's definitely a bug leading to this problem.

    I've tried clearing the cache but that did nothing.

    Is there some setting with IMAP that I should be changing or something? Perhaps it's the outgoing mail server having problems?

    I need to figure this out soon or I may just need to switch to a different email app.

    Does anyone have any suggestions? Thanks.
    04-17-2019 03:03 PM
  2. Rukbat's Avatar
    Outgoing email is SMTP. IMAP and POP3 are incoming email, co they have nothing to do with sending emails (and they're set by the server, the client just has to use the same one, unless, as with GMail, the server does either, at the request of the client). Did you get an update to Android or to the app just before this started?
    04-17-2019 03:23 PM
  3. deadbeatles's Avatar
    Well, the app updated when the OS updated to Pie. That was about 3 weeks ago. This problem wasn't happening after the Pie update until yesterday. I don't think there was an update to the email app since then, but I could be wrong. It could have updated automatically without my knowing it. It's version 6.0.02.12.
    04-17-2019 03:30 PM
  4. deadbeatles's Avatar
    So today I had WiFi turned on for a while and I tried to send an email and it failed. I had to turn off WiFi and turn it back on to get the email to send. I don't know if that's a clue or not. It's most certainly a bug or something.
    04-18-2019 04:05 PM
  5. deadbeatles's Avatar
    It's still happening and I still have no idea how to make it work. No one has any suggestions at all?

    Maybe I should just use a different email app. Maybe I should just not use any stock Samsung apps for anything since they all seem to suck now. I had to stop using the web browser a while ago because they made it worse.
    04-23-2019 09:48 AM

Similar Threads

  1. Samsung Galaxy watch and Samsung gear s3 frontier ???
    By Android Central Question in forum Samsung Smartwatches
    Replies: 1
    Last Post: 05-21-2019, 08:35 AM
  2. Camera App
    By casiouser in forum Samsung Galaxy S9 & S9+
    Replies: 10
    Last Post: 04-18-2019, 06:03 PM
  3. Can't type numbers or characters on login - Chromebook Plus
    By jsarino in forum Samsung Chromebooks
    Replies: 3
    Last Post: 04-18-2019, 09:48 AM
  4. Multiple problems with my Samsung Galaxy s8+
    By frownie in forum Samsung Galaxy S8 & S8+
    Replies: 2
    Last Post: 04-17-2019, 08:08 PM
  5. Samsung Galaxy watch and Samsung gear s3 frontier ???
    By Android Central Question in forum Ask a Question
    Replies: 0
    Last Post: 04-17-2019, 02:28 PM

Tags for this Thread

LINK TO POST COPIED TO CLIPBOARD