1. Primskill's Avatar
    As stated above, my S8+ as of last night will no longer fast charge. Everything was working accordingly and I recieved a notification to update my firmware, so I just let my phone update before bed. I woke up to this issue. My phone has been meticulously taken care of, I just find it odd that I update my phone and literally the next day I'm having this issue. I'm curious if anybody else has had this problem or knows how to troubleshoot it. Just to save everyone time, I've turned on fast charging, tried charging it in Safe Mode, I've reset my phone to factory settings as well. Called Samsung support for them to tell me that the update may have corrupted my phone and I'm left without a phone for 7-12 days and I have to pay shipping 😁
    05-02-2019 08:16 PM
  2. VDub2174's Avatar
    Are you charging using a cord or wireless charger? I'm curious to see if one works and not the other.
    05-02-2019 11:45 PM
  3. Primskill's Avatar
    I'm currently wired. I've tried multiple different cords and adapters all with the same effect. I havent tried wireless, but I'm nervous going out spending a fortune on a wireless docking station if it's something corrupted within the phone. Do you think I should try the wireless method?
    05-02-2019 11:50 PM

Similar Threads

  1. I like my V20
    By datum9 in forum LG V20
    Replies: 5
    Last Post: 06-20-2019, 11:58 AM
  2. All my recent apps tabs clear out when I restart my phone
    By La Pinche Pao in forum Samsung Galaxy Note 8
    Replies: 16
    Last Post: 05-05-2019, 07:54 AM
  3. My settings app is disabled i didnt do this but cant enable it
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 05-02-2019, 09:35 PM
  4. I haven't received Android 9.0 on my Huawei P20
    By Android Central Question in forum Huawei P20 & P20 Pro
    Replies: 0
    Last Post: 05-02-2019, 07:04 PM
  5. Replies: 0
    Last Post: 05-02-2019, 02:18 PM
LINK TO POST COPIED TO CLIPBOARD