1. Patrick Black's Avatar
    At some point in the last few days, not sure exactly when my home screen stopped rotating to landscape. I seem to have lost the toggle in Settings - Display - Home Screen - Portrait Mode Only. I previously turned that off to get my home screen to rotate to landscape when I rotated my phone. I like to dock my phone in the car in landscape and it's really a pain that the home screen will no longer rotate to landscape.

    I haven't found anybody else indicating that they lost this option.

    Anybody have information on this or how to get the home screen to rotate to landscape?

    Thanks.
    07-18-2019 12:50 PM
  2. guitarmantyler's Avatar
    do you have the "auto-rotate" toggle switched on/off in your drop down menu? pull down from the top of your home screen, and expand the menu bar, there should be a toggle there.
    07-19-2019 01:00 PM
  3. Patrick Black's Avatar
    Yes, I have that turned on. But that only affects apps and not the home screen. It works for apps when rotated but not the home screen. Thanks!
    07-19-2019 03:40 PM
  4. guitarmantyler's Avatar
    I found the option you are referring to under: "settings", "display", "home screen", "rotate to landscape mode" .
    07-19-2019 10:15 PM
  5. Patrick Black's Avatar
    I found the option you are referring to under: "settings", "display", "home screen", "rotate to landscape mode" .
    What phone and carrier do you have? I have ATT&T. I used to have this setting but it's no longer there: Settings - Display - Home Screen - Portrait Mode Only.

    I do not have your "rotate to landscape mode" option.

    So it looks like either Android or AT&T did an update to my phone and changed the options I have available.
    07-19-2019 10:41 PM
  6. guitarmantyler's Avatar
    I am running an unlocked GS8 on Verizon. I don't see why the carrier would take that option away ?
    07-23-2019 06:59 PM
  7. mustang7757's Avatar
    What phone and carrier do you have? I have ATT&T. I used to have this setting but it's no longer there: Settings - Display - Home Screen - Portrait Mode Only.

    I do not have your "rotate to landscape mode" option.

    So it looks like either Android or AT&T did an update to my phone and changed the options I have available.
    Long press your home screen then tap home screen settings Lost Home Screen "Portrait Mode Only" option-screenshot_20190723-205641_one-20ui-20home.jpeg
    07-23-2019 07:58 PM
  8. Patrick Black's Avatar
    Update: Android 9 was pushed to my phone couple days ago and now I have the "Rotate to landscape mode" option for Home Screen. Problem solved. Thanks everyone!
    07-23-2019 08:32 PM
  9. jlost's Avatar
    Do you have this option?Lost Home Screen "Portrait Mode Only" option-20190726_095146.jpeg
    07-26-2019 08:52 AM

Similar Threads

  1. Help! Unable to remove Bing Search bubble from phone screen?
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 07-18-2019, 08:28 PM
  2. Replies: 2
    Last Post: 07-18-2019, 04:53 PM
  3. Galaxy Tab A - Smart Lock screen question..
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 07-18-2019, 12:58 PM
  4. DND is on at night, set to allow only favorites.
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 07-18-2019, 11:48 AM
  5. Lock Screen Personal Results
    By metall0099 in forum Ask a Question
    Replies: 1
    Last Post: 07-18-2019, 10:24 AM
LINK TO POST COPIED TO CLIPBOARD