1. muzicmax's Avatar
    Hi guys, not sure if this is the right area to ask this question so if it isn't I apologize.
    Anyways, I can't get my mobile data to work when I have Torque running.
    The torque is connected through the wi-fi. I can't connect otherwise.
    I manually turn on data but it still don't work. When I connect the torque it says I won't have internet and to change to a new network and a prompt comes up to switch to mobile and takes me there and turns on the mobile data for me. I have tried everything to to get it working but I just can't seem to get it working when torque is connected through wifi.
    As soon as I turn my wifi off mobile comes up right away.
    Can anyone help me with this? Thanks!
    07-22-2019 04:49 PM
  2. Rukbat's Avatar
    Contact Torque at piemmm20@googlemail.com. Something is wrong with the app.
    07-22-2019 05:13 PM
  3. muzicmax's Avatar
    Contact Torque at piemmm20@googlemail.com. Something is wrong with the app.
    Will do<----> Thank you!
    07-23-2019 12:37 AM

Similar Threads

  1. Mate 20 pro from IPhone?
    By scuderiajordan in forum Buyers Guides
    Replies: 6
    Last Post: 11-17-2019, 09:52 AM
  2. Can i lock my phone into 4g and prevent 4g+
    By Android Central Question in forum Ask a Question
    Replies: 9
    Last Post: 07-25-2019, 12:47 AM
  3. Uconnect and P30 Pro WITHOUT Android Auto
    By Paullybob in forum Huawei P30 & P30 Pro
    Replies: 2
    Last Post: 07-23-2019, 06:20 AM
  4. My galaxy 4 keeps connecting and disconnecting to my honda civic 2013
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 07-22-2019, 01:06 PM
  5. I make a typo, and go back to correct, autocorrect inputs the typo?
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 07-22-2019, 01:01 PM
LINK TO POST COPIED TO CLIPBOARD