05-14-2020 06:40 PM
41 12
tools
  1. theduece02's Avatar
    Had to put the phone on airplane mode this weekend and the Google Messages app isn't working again. I've reset the network, cleared the app cache and cleared the data. Still won't send a photo.
    05-11-2020 12:00 PM
  2. mustang7757's Avatar
    Had to put the phone on airplane mode this weekend and the Google Messages app isn't working again. I've reset the network, cleared the app cache and cleared the data. Still won't send a photo.
    Have you tried rebooting your home WiFi router?
    05-11-2020 12:42 PM
  3. theduece02's Avatar
    At work now, but just did that. Also tried turning Wifi off.
    05-11-2020 12:43 PM
  4. theduece02's Avatar
    It will not download nor send pictures in any messaging app I have. I'm about fed up with Andriod...
    05-11-2020 12:44 PM
  5. mustang7757's Avatar
    05-11-2020 01:11 PM
  6. theduece02's Avatar
    Sprint and I'm about fed up with them too!
    05-11-2020 01:17 PM
  7. mustang7757's Avatar
    Sprint and I'm about fed up with them too!
    Yeah , I hear you !

    You want try safe mode but it will default to stock message app?
    05-11-2020 01:31 PM
  8. theduece02's Avatar
    Trying it now...
    05-11-2020 01:38 PM
  9. theduece02's Avatar
    It doesn't work in safe mode either. Sends texts fine but not photos.
    05-11-2020 01:42 PM
  10. mustang7757's Avatar
    Can you try your sim in another phone for texting?
    05-11-2020 02:30 PM
  11. theduece02's Avatar
    Not really...the only other one would be my wife's (same phone, same carrier, and damn near the same issues).
    05-11-2020 02:45 PM
  12. mustang7757's Avatar
    Not really...the only other one would be my wife's (same phone, same carrier, and damn near the same issues).
    Running out options, I think something with your carrier , or factory reset .
    05-11-2020 03:26 PM
  13. theduece02's Avatar
    Crap...
    05-13-2020 09:45 AM
  14. lucianus_luciferus's Avatar
    Make sure you have mobile data enabled and wifi disabled when sending the mms.
    05-13-2020 12:26 PM
  15. theduece02's Avatar
    Make sure you have mobile data enabled and wifi disabled when sending the mms.
    Where are these settings located? Why would I want to do this? I have very poor service at my house.
    05-14-2020 01:00 PM
  16. lucianus_luciferus's Avatar
    Where are these settings located? Why would I want to do this? I have very poor service at my house.
    If you swipe down from the top edge of the screen you can see the quick toggles.
    You can only send and receive mms over mobile data.
    05-14-2020 06:40 PM
41 12

Similar Threads

  1. Replies: 9
    Last Post: 07-03-2020, 04:16 PM
  2. Wireless charging not working on my Note 10.
    By solotristan88 in forum Samsung Galaxy Note 10 & Note 10+ (2019)
    Replies: 8
    Last Post: 06-11-2020, 07:05 PM
  3. Replies: 2
    Last Post: 06-08-2020, 03:43 PM
  4. Replies: 1
    Last Post: 06-03-2020, 01:43 PM
LINK TO POST COPIED TO CLIPBOARD