1. allykat_08's Avatar
    My husband and I have had s9+'s for almost 2 years now. Our original phones were giving us some problems, so we did an insurance claim and both got new phones.

    We have had the new phones a couple of weeks, and we are both experiencing camera problems. When we open the back camera, it is severely out of focus. My phone's camera seems to take a few seconds, and it has most of the time focused, but my husband's won't without smacking his phone on his hand, and then it's only about 50/50 if that helps.

    Any ideas? Any tricks to fix? Thanks!
    07-31-2020 12:44 PM
  2. B. Diddy's Avatar
    It sounds like you both might have gotten refurbished duds with sticky autofocus mechanisms. If the problem persists in Safe Mode (https://www.t-mobile.com/support/dev...sung-galaxy-s9), then I'd contact your insurance and ask for a replacement for the replacements.
    07-31-2020 01:13 PM
  3. mustang7757's Avatar
    Try resetting the Camera app in the apps settings?
    07-31-2020 03:13 PM
  4. krisqz's Avatar
    Was there a plastic film on the lens? Did you remove it?
    08-01-2020 03:34 AM

Similar Threads

  1. Hardware Issue? S9 Keeps Rebooting
    By Haselsmasher in forum Samsung Galaxy S9 & S9+
    Replies: 6
    Last Post: 08-02-2020, 10:18 PM
  2. Chrome and Android System Web View Update Issue
    By 1eyejack in forum Samsung Galaxy S10 & S10+
    Replies: 4
    Last Post: 07-31-2020, 04:03 PM
  3. Rolling back to previous camera after upgrade
    By ArnoldTheKangaroo in forum Android 8.0 Oreo
    Replies: 6
    Last Post: 07-31-2020, 11:31 AM
  4. Replies: 3
    Last Post: 07-31-2020, 03:26 AM
  5. Samsung Galaxy S20 Ultra camera review
    By duyvh0309 in forum Samsung Galaxy S20 & S20+ & S20 Ultra
    Replies: 1
    Last Post: 07-29-2020, 11:35 PM
LINK TO POST COPIED TO CLIPBOARD