09-22-2021 06:23 PM
29 12
tools
  1. Android Central Question's Avatar
    I have deleted cache, unchecked power saving, restarted the app, I'm out of ideas.
    09-14-2021 07:04 PM
  2. VidJunky's Avatar
    Welcome to Android Central.

    What is the device you are attempting to connect to?

    Have you read the user's manual for this device on how to connect?

    Does the device appear in your list of possible connections? If so, is the device greyed out, unresponsive when tapping the link or what is it that you're experiencing?

    The steps you've taken are typical steps for solving issues like this but with limited information there isn't much else that we can add without simply guessing. If you would like to reply to this thread and receive notifications when others leave replies, please create an account. This link will help you do that.. https://forums.androidcentral.com/as...-new-post.html
    B. Diddy and Laura Knotek like this.
    09-14-2021 07:55 PM
  3. mustang7757's Avatar
    Try reset network, go settings >general management >reset>reset network
    Can also try in safe mode if it's OK in that mode
    09-14-2021 09:26 PM
  4. B. Diddy's Avatar
    Welcome to Android Central! I agree with VidJunky -- the first thing we need to know is the Bluetooth device you're trying to connect, so we can review the proper way to pair it.
    VidJunky likes this.
    09-14-2021 10:29 PM
  5. lifeofbrian's Avatar
    Welcome to Android Central! I agree with VidJunky -- the first thing we need to know is the Bluetooth device you're trying to connect, so we can review the proper way to pair it.
    Sry, Kenwood KDC-BT740DAB car stereo.

    So I start the pairing process, my phone sees the head unit, my phones name appears on the head unit, the head unit says press the volume button, then says pairing, Alexa pops up on my phone to ask if I want driving mode, then after about 5-10 seconds the head unit says PAIRING NG(Disabled), the pairing fails and my phone says check settings?

    The manual says "For some Bluetooth devices, you may need to enter the PIN code immediately after searching". Maybe my phone should be asking for the PIN but for some reason isn't?

    I have cleared Bluetooth data and cache, restarted my phone(Galaxy s9), I have removed the aftermarket case from the phone, held the phone right next to the head unit.

    I have deleted cache, reset network, unchecked power saving, restarted the app, I'm out of ideas
    09-15-2021 01:46 AM
  6. mustang7757's Avatar
    Sry, Kenwood KDC-BT740DAB car stereo.

    So I start the pairing process, my phone sees the head unit, my phones name appears on the head unit, the head unit says press the volume button, then says pairing, Alexa pops up on my phone to ask if I want driving mode, then after about 5-10 seconds the head unit says PAIRING NG(Disabled), the pairing fails and my phone says check settings?

    The manual says "For some Bluetooth devices, you may need to enter the PIN code immediately after searching". Maybe my phone should be asking for the PIN but for some reason isn't?

    I have cleared Bluetooth data and cache, restarted my phone(Galaxy s9), I have removed the aftermarket case from the phone, held the phone right next to the head unit.

    I have deleted cache, reset network, unchecked power saving, restarted the app, I'm out of ideas
    Not crazy about those head units , but go into developer settings by Tapping build number 7 times go to Bluetooth settings there and try different configuration and see what works . You can also see how your phone with another cars Bluetooth if u have a chance but try developer settings.
    B. Diddy and Laura Knotek like this.
    09-15-2021 01:52 AM
  7. lifeofbrian's Avatar
    Not crazy about those head units , but go into developer settings by Tapping build number 7 times go to Bluetooth settings there and try different configuration and see what works . You can also see how your phone with another cars Bluetooth if u have a chance but try developer settings.
    I did what you said, went back to settings and searched "Bluetooth", wow there are a lot of BT settings. What should I try?
    09-15-2021 02:04 AM
  8. mustang7757's Avatar
    I did what you said, went back to settings and searched "Bluetooth", wow there are a lot of BT settings. What should I try?
    I know , it's kinda trial by error see which sticks
    09-15-2021 02:28 AM
  9. mustang7757's Avatar
    09-15-2021 02:32 AM
  10. mustang7757's Avatar
    First and last picture try those settings, just remember or screen shot your stock values
    lifeofbrian likes this.
    09-15-2021 02:33 AM
  11. B. Diddy's Avatar
    What happens if you tell Alexa you don't want Driving Mode?
    09-15-2021 10:28 AM
  12. lifeofbrian's Avatar
    It hasn't come up again.
    09-15-2021 04:29 PM
  13. lifeofbrian's Avatar
    First and last picture try those settings, just remember or screen shot your stock values
    I tried every option in your screenshots, plus "turn off AVC block list", and "Bluetooth audio LDAC codec: Playback quality" to "Optimised for Connection Quality", I also deleted cache, and reset network again. No luck.
    09-15-2021 04:36 PM
  14. Mooncatt's Avatar
    When pairing, do you have it set to use both audio and call Bluetooth connections? I don't have experience with that specific radio, but I've had some in the past that would fail if I tried to connect only as media streaming (I use a headset for calls).
    09-15-2021 05:38 PM
  15. lifeofbrian's Avatar
    When pairing, do you have it set to use both audio and call Bluetooth connections? I don't have experience with that specific radio, but I've had some in the past that would fail if I tried to connect only as media streaming (I use a headset for calls).
    Sorry, not sure what you mean, what setting is this?
    09-15-2021 06:23 PM
  16. Mooncatt's Avatar
    Sorry, not sure what you mean, what setting is this?
    When you go into your Bluetooth settings on the phone to look at the devices you paired with, then go into the options for a specific device, you'll see a call and media setting. If you are setting up a new pairing, it should ask how you want to set this, usually defaulting to both turned on. If the call setting is turned off, it's caused me problems with initial pairing.Galaxy S9 will not connect to Kenwood head unit via Bluetooth.-screenshots_2021-09-15-18-54-27.jpg
    Laura Knotek likes this.
    09-15-2021 07:57 PM
  17. mustang7757's Avatar
    I tried every option in your screenshots, plus "turn off AVC block list", and "Bluetooth audio LDAC codec: Playback quality" to "Optimised for Connection Quality", I also deleted cache, and reset network again. No luck.
    If you get a chance try your device in another car with Bluetooth that way we know for sure if its your device or the head unit
    Laura Knotek likes this.
    09-15-2021 09:11 PM
  18. VidJunky's Avatar
    If you get a chance try your device in another car with Bluetooth that way we know for sure if its your device or the head unit
    It may be easier to have a friend or someone connect to your head unit see what result they get. If they are able to get and maintain a connection you then try to reproduce their settings.
    09-17-2021 08:36 PM
  19. mustang7757's Avatar
    It may be easier to have a friend or someone connect to your head unit see what result they get. If they are able to get and maintain a connection you then try to reproduce their settings.
    I agree , one of the more easier steps to troubleshoot and know which direction to go
    09-17-2021 08:37 PM
  20. lifeofbrian's Avatar
    I agree , one of the more easier steps to troubleshoot and know which direction to go
    Had my nephew try and pair his Galaxy S8, did it first time. So how do I get my Bluetooth working? Hopefully not a factor reset.
    09-21-2021 04:42 PM
  21. mustang7757's Avatar
    Had my nephew try and pair his Galaxy S8, did it first time. So how do I get my Bluetooth working? Hopefully not a factor reset.
    Hopefully you dont have to factory reset .

    Go to settings>general management>reset>reset network ...this will reset all wifi, network,Bluetooth
    lifeofbrian likes this.
    09-21-2021 04:44 PM
  22. lifeofbrian's Avatar
    Hopefully you dont have to factory reset .

    Go to settings>general management>reset>reset network ...this will reset all wifi, network,Bluetooth
    Done that a few times, never worked.
    mustang7757 likes this.
    09-21-2021 07:13 PM
  23. mustang7757's Avatar
    Done that a few times, never worked.
    We running out of options unfortunately, which means factory reset
    09-21-2021 07:15 PM
  24. Mooncatt's Avatar
    We running out of options unfortunately, which means factory reset
    To be honest, I don't think that will help.

    We've been looking at this from the phone side of things so far. I don't recall if you tried anything with the radio. Have you?

    -Does your radio still show your phone in its list? If so, what happens if you try to initiate the connection from the radio?

    -Try deleting all pairing info from the radio (check your manual for that), then go through the pairing process again.

    -Try fully resetting the radio

    I'm wondering if the glitch lies with the radio and not the phone.
    09-21-2021 08:52 PM
  25. mustang7757's Avatar
    To be honest, I don't think that will help.

    We've been looking at this from the phone side of things so far. I don't recall if you tried anything with the radio. Have you?

    -Does your radio still show your phone in its list? If so, what happens if you try to initiate the connection from the radio?

    -Try deleting all pairing info from the radio (check your manual for that), then go through the pairing process again.

    -Try fully resetting the radio

    I'm wondering if the glitch lies with the radio and not the phone.
    If they tested with another phone then something going on with OP, no?
    09-21-2021 08:53 PM
29 12

Similar Threads

  1. What reactions do you get to your phone
    By droidntn in forum Samsung Galaxy Z Flip 3
    Replies: 18
    Last Post: 09-25-2021, 01:46 PM
  2. Replies: 3
    Last Post: 09-16-2021, 08:28 PM
  3. MMS didn't transfer from iPhone to Pixel
    By chawke in forum General Help and How To
    Replies: 2
    Last Post: 09-16-2021, 08:06 PM
  4. How to use SIM data plan with Android headunit
    By Don Fulano in forum Ask a Question
    Replies: 9
    Last Post: 09-16-2021, 04:40 PM
  5. I can't add Files by Google to home screen
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 09-15-2021, 06:04 AM
LINK TO POST COPIED TO CLIPBOARD