1. MikeMcN's Avatar
    I just purchased the new Galaxy S9+ and it arrived yesterday. There is an annoying banner message on the screen saying in order to use Mirrorlink you need to install supported apps.

    I don't want to use Mirrorlink. I checked the settings and it was not enabled. I can't figure out a way to get rid of this banner message.

    Has anyone else had this happen or know of how to get rid of it? It covers up the apps and keyboard and is making the phone very hard to use.

    Thanks,

    Mike
    Gouronway likes this.
    03-13-2018 09:20 AM
  2. Gouronway's Avatar
    I just purchased the new Galaxy S9+ and it arrived yesterday. There is an annoying banner message on the screen saying in order to use Mirrorlink you need to install supported apps.

    I don't want to use Mirrorlink. I checked the settings and it was not enabled. I can't figure out a way to get rid of this banner message.

    Has anyone else had this happen or know of how to get rid of it? It covers up the apps and keyboard and is making the phone very hard to use.

    Thanks,

    Mike
    Same problem. Any solution yet?
    06-11-2018 10:34 PM
  3. bbgpsuser's Avatar
    Do you happen to have Samsung's "Car Mode" installed? It looks like it connects to MirrorLink. https://play.google.com/store/apps/d...tive.drivelink
    06-12-2018 10:11 AM
  4. djrakowski's Avatar
    Disabling the MirrorLink app will take care of it:

    Settings->Apps
    three-dots-menu->Show system apps
    Scroll through the list until you find Samsung MirrorLink 1.1, then tap on it
    Force Stop
    Storage->Clear Data
    Back up one level
    Disable
    06-12-2018 12:43 PM
  5. tehlinger's Avatar
    Disabling the MirrorLink app will take care of it:

    Settings->Apps
    three-dots-menu->Show system apps
    Scroll through the list until you find Samsung MirrorLink 1.1, then tap on it
    Force Stop
    Storage->Clear Data
    Back up one level
    Disable
    My problem cannot be resolved this way because I don't have mirrorLink installed on my phone. This annoying banner just sits there covering 1/4 of my screen and won't go away. Any thoughts?
    09-13-2018 09:48 AM
  6. djrakowski's Avatar
    My problem cannot be resolved this way because I don't have mirrorLink installed on my phone. This annoying banner just sits there covering 1/4 of my screen and won't go away. Any thoughts?
    Interesting... when the banner pops up on your phone, it should identify which app generated it. Then, you should be able to go into the app's settings and disable notifications for it.
    09-13-2018 10:08 AM
  7. tehlinger's Avatar
    Interesting... when the banner pops up on your phone, it should identify which app generated it. Then, you should be able to go into the app's settings and disable notifications for it.
    I'm closer to the cause of this problem. To your point about identifying the app that generated it: the popup/banner is a rectangular box with text that has no way to select or close it. Tapping the box has no effect. What I've discovered is that it pops up when I plug my phone into my car's USB port to charge. I have no interest in using the MirrorLink, but my phone must think that's what I'm attempting to do. After unplugging the phone the box remains for several hours, disappearing some time later. I tried power off and on the phone with the box present but it remained after power back on. It is interfering with my ability to use the phone because it actually covers the pin pad to unlock the phone, so once it locks and this MirrorLink box is present, I'm completely unable to unlock the phone. I have to sit and wait for the box to disappear. So my best option right now is to not use my car usb to charge my phone. Any idea how to eliminate this banner/popup permanently?
    09-14-2018 12:24 PM
  8. beandi's Avatar
    I have a Galaxy S8 and had the same problem but the banner disappeared after I followed tehlinger's instructions for disabling it.
    09-14-2018 03:14 PM
  9. sewemerald's Avatar
    I just purchased a new car and I have had this annoying problem for almost a week. These instructions took care of it. Thank you!
    10-02-2018 09:08 AM
  10. HeySonnie's Avatar
    Go to Settings -> Connections -> More Connection Settings -> MirrorLink to turn off
    10-04-2018 07:20 PM

Similar Threads

  1. EE Data roaming charges on Google Pixel when data roaming was turned off
    By Android Central Question in forum Ask a Question
    Replies: 3
    Last Post: 03-14-2018, 08:34 AM
  2. the power button isn't working on my Samsung Galaxy 9
    By Android Central Question in forum Samsung Galaxy S9 & S9+
    Replies: 2
    Last Post: 03-13-2018, 12:54 PM
  3. S9+ Factory Reset Before Doing Anything?
    By usmcsilver in forum Samsung Galaxy S9 & S9+
    Replies: 2
    Last Post: 03-13-2018, 10:31 AM
  4. the power button isn't working on my Samsung Galaxy 9
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 03-13-2018, 09:14 AM
  5. Samsung Galaxy S9 and S9+
    By kunal khandelwal in forum Samsung Galaxy S9 & S9+
    Replies: 1
    Last Post: 03-13-2018, 08:51 AM
LINK TO POST COPIED TO CLIPBOARD