1. ghaleon92's Avatar
    i got my S9+ and got it all set up and then i connected it to my cars stereo for the android auto and it is working for the most part but i lost my ability to play pandora with it. its not even showing up on the list? it worked fine with my s7 edge i had before. has anyone else been having issues with connecting it to a car stereo?
    03-15-2018 12:36 PM
  2. gazuga6176's Avatar
    try reinstalling android auto and pandora.
    03-15-2018 01:14 PM
  3. ghaleon92's Avatar
    i did try that same thing im wondering is its new Bluetooth tech that is in this phone thats causing my issues although the radio is new and came out last year.
    03-15-2018 03:31 PM
  4. John Clarke2's Avatar
    First before I derail the original post- if you just can't see pandora run AA on your phone without connecting to your car- and see if you can see Pandora under apps. I had this before and uninstalled / reinstalled pandora then AA and it fixed it.

    I had an S8 and used android auto without issues for more than a year. But I've started having problems with my s9+ - I'm wondering if there is a compatibility issue.

    AA stopped working 15 min into a drive. Tried re-starting- it failed right away.

    A bright red screen red "Communication Error 12"

    From this point- I could not keep AA running more than a few seconds before it would blow out.

    Same car, same cable that I'd used with an S8 without an issue for a year. Replaced the cable with the original Samsung- no dice. uninstalled/reinstalled AA- same problems. The is a 2017 MB E300- so which AA supports.

    Following Haidi's instructions here https://productforums.google.com/for...to/iHR3E4awovI - - I now can get AA to come up and stay up for a minute. But I'm not certain this is over. So I'll have to decide to return the new Samsung or not I guess. Thanks everyone...
    fgcchevy likes this.
    03-15-2018 05:14 PM
  5. John Clarke2's Avatar
    Yesterday a T-mobile rep told me there were widespread issues reported with Android Auto and Oreo, the new Android version the S9 ships with. So- if you value Android Auto- for goodness sakes dont' get an S9 until this is fixed.

    It won't stay on more than 10-12 minutes. And I can't set the bluetooth connection to permit media streaming- it keeps togeling OFF. So- no AA, no audio from Pandora (except via headphone jack). Wish I had my S8 back.
    03-16-2018 11:34 AM
  6. accapro's Avatar
    I have the s9+ and haven't had any issues with either android auto or bluetooth connectivity in my car.
    03-16-2018 01:33 PM
  7. gazuga6176's Avatar
    I'm not having any issues either. did you guys install the OTA update? I'm on att and haven't gotten it yet. maybe that's what's bricking AA
    03-16-2018 08:45 PM
  8. bigHUN's Avatar
    No issues with my, AA and BT worked straight out of the box...and both the AA and BT audio is also improved a lot.
    but no unnecessary crap apps and no testing or messing around, and of course high-end USB cable for large data transfer.
    A4 B9 here, bought the phone directly from Samsung and other then that no extra bloatware from any other phone Co.
    03-16-2018 10:05 PM
  9. ghaleon92's Avatar
    hi all,
    i did try the uninstall and reinstall of pandora and still no go. the issue is odd, if i launch pandora on the phone the music will play through my speakers on both AA and if i just have it connected by bluetooth. but i lost the ability to control pandroa on screen. i have the kenwood ddx9704s so the radio is not super old or anything. and it worked perfectly with my s7. my navigation gives me the option to use google maps or waze so that part is working and phone calls works fine. my MLB at bat also shows up on the list its just pandora thats gone. i dont really use spotify but im going to install it just to see if it shows up. i also sent a message to kenwood to see if they have any ideas as im thinking its a firmware issue with the new bluetooth version the s9's has over my previous phone.
    03-19-2018 10:39 AM
  10. ghaleon92's Avatar
    Update: so today i got a update on the phone and after that Pandora started working normally again on my Android auto in my car. hooray .
    03-19-2018 10:06 PM
  11. Billyx77's Avatar
    Okay, so I have had all galaxy's 3456789, my last s7 and a8 worked well with the USB cord I've had. I recently upgraded to the s9+. I was having problems with android auto.. it would play for a few minutes or it would just freeze my screen on my kenwood ddx9903s. Sometimes it would say unsupported device, and other times if have a red screen. I went to the store yesterday after getting a replacement phone and it was still doing this and bought a new high speed USB cable made for android.. so far I have not had any problems.. I hope this helps you all.. I tested it and it worked really well compared to my old ones
    04-14-2018 09:21 AM
  12. Billyx77's Avatar
    I would try and get a high speed USB cable made just for android. I just did this and have not had problems so far!
    04-14-2018 09:24 AM
  13. Rashad Ford's Avatar
    I would try and get a high speed USB cable made just for android. I just did this and have not had problems so far!
    I had the same issue, swapping to the high speed cable worked for me as well.
    04-16-2018 06:59 AM
  14. Billyx77's Avatar
    So I bought the USB cable and it worked the first day, I'm back to the problem of it not staying connected or not working at all and giving me message device not supported..and wont work at all.. I delete cache, delete app, restarted app, turn phone off and on... I've had it. Been using bluetooth only thing that's working to get music and calls. I've updated my headunit also which is a kenwood ddx9903s.
    04-25-2018 09:36 AM
  15. Durrab Khan's Avatar
    I am getting this issue with S9+ after an update from T-Mobile - It was working fine with S8 - Can anybody help me out of how to fix it
    09-23-2018 04:07 PM
  16. ctowin's Avatar
    My wife and I both have samsung s9. Mine works with no problems on android auto, but it doesnt connect on my wife's phone. Any recommendations?
    10-02-2018 06:30 AM
  17. ctowin's Avatar
    Also it worked on her phone for the longest time up until recently. We uninstalled and reinstalled the app. Her phone is up to date. Not sure what's going on.
    10-02-2018 06:32 AM
  18. eltaingo's Avatar
    I said:
    Has anyone tried changing the Battery Optimization settings?

    SETTINGS > BATTERY > POWER SAVING EXCLUSIONS > CHECK ANDROID AUTO AND MAPS ON

    Not sure if this will work on every phone, but please let me know.

    Thanks!
    10-05-2018 12:19 PM
  19. Brian Payne 12's Avatar
    Hi all, I have a Samsung S9+ and have installed Android Auto. the app seems to work, however my problem is when im not in the car and playing music through Spotify. Since installing android Auto i cant play Spotify for any long than a couple of minutes unless i have android Auto open on the phone. Is there a way to stop this as its quite annoying? I am also casting from my phone to my google home mini and again it wont play any longer than a couple of minutes. I have already tried reinstalling and no change.
    07-09-2019 08:50 PM
  20. pontiac005's Avatar
    Interesting. Spotify works fine at home and I use with Android Auto as well. This is also an old Post so you might want to start a new one. I just happen to be browsing old posts and saw this.
    07-11-2019 07:18 PM

Similar Threads

  1. Moving from IOS (iPhone) to Android (SG9)
    By fubar3803 in forum Samsung Galaxy S9 & S9+
    Replies: 2
    Last Post: 03-16-2018, 03:44 PM
  2. Gps issues
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 03-15-2018, 03:10 PM
  3. Re: Firmware upgrade Encountered an Issue
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 03-15-2018, 02:54 PM
  4. Replies: 0
    Last Post: 03-15-2018, 11:43 AM
  5. Strange issue with fingerprint sensor on two different SIM cards
    By kdvw2608@gmail.com in forum Samsung Galaxy S8 & S8+
    Replies: 1
    Last Post: 03-15-2018, 09:54 AM
LINK TO POST COPIED TO CLIPBOARD