1. Android Central Question's Avatar
    When I power on the system volume being off, it still plays ATT chime. Is there a way to turn this off at start up?
    03-20-2018 08:15 AM
  2. zerospace-net's Avatar
    I don't think so, but I wish we could. It always plays at some horrible blaring volume, too.
    03-20-2018 11:53 AM
  3. Rukbat's Avatar
    Root the phone (which voids the warranty). Then go to /system/media/ui/audio and rename startup.ogg to something else (like startup.ogg.bak).

    You can't do it without rooting, so you have to decide which is more important - silence or a warranty).
    djrakowski likes this.
    03-20-2018 01:06 PM
  4. zerospace-net's Avatar
    Root the phone (which voids the warranty). Then go to /system/media/ui/audio and rename startup.ogg to something else (like startup.ogg.bak).

    You can't do it without rooting, so you have to decide which is more important - silence or a warranty).
    Really? Suggesting root (which compromises security potentially as well as voids a perfectly good warranty).
    03-20-2018 01:41 PM
  5. ThrowinRocks's Avatar
    I could see rooting an S5 but an S9? Heck No
    Nearly everyone I know hasn't rooted since the S6
    03-20-2018 11:12 PM
  6. Almeuit's Avatar
    Really? Suggesting root (which compromises security potentially as well as voids a perfectly good warranty).
    He gave the person their answer. There is nothing wrong with it. It is possible -- with root. If the person values silencing a startup sound to root well.. That is their choice.
    sweetypie31 and djrakowski like this.
    03-20-2018 11:43 PM
  7. AspenQn's Avatar
    Try the app called Silent Boot if it is still around. Haven't used it in a long time but used it to kill the awful old Verizon start up sounds.
    03-21-2018 08:14 AM
  8. strikeIII's Avatar
    That's odd, I keep my phone on Vibrate and when I reboot I don't get AT&T start up sound. The phone itself has to be in silent mode or vibrate. Not the volume.
    03-21-2018 08:20 AM
  9. bennett22's Avatar
    i have the at&t version also, i always leave the phone on vibrate, chime doesn't play on power up
    03-25-2018 08:49 PM
  10. williams448's Avatar
    This....the only way to silence the Att start up jingle is to have the phone ringer on vibrate or silent.
    03-26-2018 07:50 AM
  11. NokianWP's Avatar
    Not the most practical, but if you can still return it, the unlocked version has a lot less bloatware, costs $720, and has no carrier or sound at startup. Should work on all carriers too. I got an unlocked one and slapped my ATT sim in with no issues.
    03-26-2018 09:07 PM
  12. strikeIII's Avatar
    Not the most practical, but if you can still return it, the unlocked version has a lot less bloatware, costs $720, and has no carrier or sound at startup. Should work on all carriers too. I got an unlocked one and slapped my ATT sim in with no issues.
    The only issue is that you lose AT&T services.
    03-26-2018 11:18 PM
  13. klinefinedesign's Avatar
    I just bought S9 plus and regret it. But I stopped that damn ATT sound by going into settings and sliding "system" down to zero... I rebooted and there are no sounds for shut down or boot
    10-10-2019 03:31 AM
  14. JamieStorm2's Avatar
    Silent boot worked perfectly until Android 10 loaded. The developer of silent boot said that the mechanism he used was removed and he has no replacement for it so he's marked that app incompatible with Android 10.
    05-04-2020 12:37 PM
  15. RapidTurtle's Avatar
    This is a long thread for getting rid of a 3 second sound.
    05-08-2020 05:42 PM
  16. B. Diddy's Avatar
    I can see why it would be important, though. If I had to power up or reboot my phone late at night in bed and a loud startup sound woke my wife up, I'd spend the rest of the night sleeping in the doghouse.
    05-08-2020 06:12 PM

Similar Threads

  1. White on white messages
    By Android Central Question in forum Ask a Question
    Replies: 7
    Last Post: 04-01-2019, 08:13 PM
  2. Why won't my Samsung keyboard ever come up?
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 03-21-2018, 02:59 PM
  3. Can't convert .Avi to play on Moto e4
    By esjayy in forum Moto E
    Replies: 1
    Last Post: 03-16-2018, 04:07 PM
  4. Galaxy Tab A with S Pen, no sound from bluetooth
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 03-16-2018, 12:17 PM
  5. Droibox MXG blue flashing led won't turn on.
    By Android Central Question in forum Ask a Question
    Replies: 0
    Last Post: 03-15-2018, 03:01 PM
LINK TO POST COPIED TO CLIPBOARD