1. wrmoore47's Avatar
    I hope this is something simple, but under Settings>Sounds and vibration>Volume>Ringtone I see a speaker with a slash through it, and it doesn't change when I tap it. Consequently, I have no ringtones. Sound in the quick settings is on. Vibration works fine. What have I done to cause this? This is a Verizon S9+ just bought yesterday. I've run the system update that I got today, but that didn't help.

    Thanks!

    Randy
    03-24-2018 04:01 PM
  2. claykin's Avatar
    Have you tried the volume up key on side of phone? Or drag the onscreen bar?
    03-24-2018 06:30 PM
  3. wrmoore47's Avatar
    Have you tried the volume up key on side of phone? Or drag the onscreen bar?
    Those have no effect.
    03-24-2018 07:18 PM
  4. claykin's Avatar
    Do you have ring tones to choose from? You should have the factory default list. About 35 or so. If not, consider doing a factory reset.
    03-24-2018 07:56 PM
  5. wrmoore47's Avatar
    Do you have ring tones to choose from? You should have the factory default list. About 35 or so. If not, consider doing a factory reset.
    Yes, I have the standard ones plus several of my own that came over with SmartSwitch.
    03-24-2018 09:00 PM
  6. dbollman423's Avatar
    i have an S7 and see a speaker, but touching it does nothing. You have to slide the ball to the right.
    03-24-2018 09:14 PM
  7. wrmoore47's Avatar
    i have an S7 and see a speaker, but touching it does nothing. You have to slide the ball to the right.
    If you mean the slider, one does not show. Only the speaker with the line through it.
    03-24-2018 09:25 PM
  8. wrmoore47's Avatar
    Powered my gs9+ off over night, and today the ringtone works fine. Yesterday I restarted and power cycled the phone several times with no change, so I have no idea what happened!?!? Hope it stays fixed.
    11B1P likes this.
    03-25-2018 07:40 AM
  9. wrmoore47's Avatar
    Powered my gs9+ off over night, and today the ringtone works fine. Yesterday I restarted and power cycled the phone several times with no change, so I have no idea what happened!?!? Hope it stays fixed.
    Well, it didn't last long. Ringtone is not working again! Haven't changed a thing! I saw several posts about this on the Pixel 2, but not on the Galaxy phones. Back to Verizon store tomorrow!
    03-25-2018 12:20 PM
  10. wrmoore47's Avatar
    Well, it didn't last long. Ringtone is not working again! Haven't changed a thing! I saw several posts about this on the Pixel 2, but not on the Galaxy phones. Back to Verizon store tomorrow!
    Here's the Sound setting screen.
    GS9+ Ringtone volume is stuck on off-screenshot_20180325-121608_settings.jpg
    03-25-2018 12:33 PM
  11. krisqz's Avatar
    Have you scheduled 'do not disturb' maybe?
    03-25-2018 01:26 PM
  12. wrmoore47's Avatar
    Have you scheduled 'do not disturb' maybe?
    Yes, but only at night.Attachment 281552GS9+ Ringtone volume is stuck on off-screenshot_20180325-133315_settings.jpg
    03-25-2018 01:35 PM
  13. wrmoore47's Avatar
    Have you scheduled 'do not disturb' maybe?
    Another clue: when I go to pick a Ringtone from the list of them, they do not play when picked as they normally would.
    03-25-2018 01:40 PM
  14. wrmoore47's Avatar
    Have you scheduled 'do not disturb' maybe?
    Turned off Do Not Disturb all together, power cycled the phone, still no Ringtone.
    03-25-2018 03:58 PM
  15. lucianus_luciferus's Avatar
    Maybe you have an app that is disabling ringtones
    Or try Settings, general management, reset, reset settings.
    03-25-2018 04:12 PM
  16. wrmoore47's Avatar
    Maybe you have an app that is disabling ringtones
    Or try Settings, general management, reset, reset settings.
    THANK YOU! Didn't know I could reset just settings. Did that, and started redoing my settings while watching the Sound>Volume>Ringtone. Discovered that turning on Bluetooth shut down Ringtone. That led me to look into my Moto 360 watch settings. Somehow in setting up my new phone, I had to system reset the watch (cant remember why), apparently that caused the watch setting to mute the phone to be turned on, I guess by default. THAT WAS THE PROBLEM! Long ago I turned off that option on the watch and had forgotten it was there.
    THANKS so much for the help!!

    Randy
    03-25-2018 04:55 PM
  17. Ramer84015's Avatar
    THANK YOU! Didn't know I could reset just settings. Did that, and started redoing my settings while watching the Sound>Volume>Ringtone. Discovered that turning on Bluetooth shut down Ringtone. That led me to look into my Moto 360 watch settings. Somehow in setting up my new phone, I had to system reset the watch (cant remember why), apparently that caused the watch setting to mute the phone to be turned on, I guess by default. THAT WAS THE PROBLEM! Long ago I turned off that option on the watch and had forgotten it was there.
    THANKS so much for the help!!

    Randy
    Just FYI, anytime you get a new phone you have to reset your smartwatch because it's linked to your old phone.
    03-25-2018 05:09 PM

Similar Threads

  1. turning off auto-play videos in Gallery app
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 01-15-2019, 05:20 PM
  2. AT&T branded s8 plus on cricket. Will I still receive Oreo update?
    By Android Central Question in forum Samsung Galaxy S8 & S8+
    Replies: 10
    Last Post: 03-25-2018, 07:51 PM
  3. mediaset and shove play my phone on TV mediaset and shove play my phone on
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 03-24-2018, 03:17 PM
  4. AT&T branded s8 plus on cricket. Will I still receive Oreo update?
    By Android Central Question in forum Ask a Question
    Replies: 0
    Last Post: 03-24-2018, 03:09 PM
  5. DND turns on when connected to Android Auto
    By Android Central Question in forum Ask a Question
    Replies: 0
    Last Post: 03-24-2018, 03:04 PM
LINK TO POST COPIED TO CLIPBOARD