1. Jane Crier's Avatar
    Anyone else having issues with not being able to turn off facebook sounds in the app? When I like a comment it makes a sound and I cannot find where to switch this off. Also if I click onto a post to look at the comments i get a sound everytime there is a new comment. VERY ANNOYING!!! There is no option I can see for "sound" in the app settings.
    Also, anyone finding that changes you make to app settings mysteriously get turned back on?
    05-29-2018 04:08 AM
  2. bbgpsuser's Avatar
    Open the Facebook app on your phone
    Click the 3 lines in the upper right (under the messager icon)
    Click on App settings
    Disable the option "Sounds in the App"
    Morty2264 likes this.
    05-29-2018 10:21 AM
  3. gypsiegirl222's Avatar
    OMG YES!! This is so annoying. I am not a child & do not need the sounds on when I like or react to a post/photo. There is not an App setting nor an option to turn off sounds on the s9 Plus. I don't want to always keep my phone on silent & would love an admin or someone to answer this.
    HJohns likes this.
    06-05-2018 09:40 PM
  4. HJohns's Avatar
    Driving me crazy! S9
    06-14-2018 10:44 AM
  5. turbochgd's Avatar
    This just started happening to me when I received Oreo update on my S7. So it appears to be an Oreo issue and not Facebook. I can find no setting either in the app or Facebook settings to turn it off. Very annoying!
    06-16-2018 02:38 AM
  6. SandraG_lak's Avatar
    Open the Facebook app on your phone
    Click the 3 lines in the upper right (under the messager icon)
    Click on App settings
    Disable the option "Sounds in the App"
    I have the Samsung S9+ and followed your recommendation. Sounds in the App is not listed.
    11B1P likes this.
    06-23-2018 10:25 AM
  7. Scienceguy Labs's Avatar
    In the Facebook app, click the three lines (hamburger menu) in the top right.

    Scroll down to Settings and Privacy. Click that.

    Next, click Settings.

    After that, click Media and Contacts.

    That's where you can turn off sounds.
    06-23-2018 10:37 AM
  8. SandraG_lak's Avatar
    In the Facebook app, click the three lines (hamburger menu) in the top right.

    Scroll down to Settings and Privacy. Click that.

    Next, click Settings.

    After that, click Media and Contacts.

    That's where you can turn off sounds.
    Done. THANK YOU!
    Scienceguy Labs likes this.
    06-23-2018 10:39 AM
  9. Scienceguy Labs's Avatar
    Done. THANK YOU!
    You're very welcome.
    06-23-2018 10:40 AM
  10. Morty2264's Avatar
    Open the Facebook app on your phone
    Click the 3 lines in the upper right (under the messager icon)
    Click on App settings
    Disable the option "Sounds in the App"
    Thank you so much for posting this - I too dislike hearing sounds every time I "like" a post or make a comment.
    06-23-2018 11:15 AM
  11. Marensgrammy's Avatar
    I have the S9+. I can't find where to turn off Facebook sounds when I touch the response buttons such as "LIKE"
    .I have read other replys but they don't reflect the S9+. It is driving me crazy.
    06-24-2018 09:06 AM
  12. Morty2264's Avatar
    I have the S9+. I can't find where to turn off Facebook sounds when I touch the response buttons such as "LIKE"
    .I have read other replys but they don't reflect the S9+. It is driving me crazy.
    The first response with steps didn't work for me; but the reply that I quoted in my post above did. Did that process not work for you? Have you tried looking in your general Settings app on Facebook?
    06-24-2018 09:16 AM
  13. Marensgrammy's Avatar
    The first response with steps didn't work for me; but the reply that I quoted in my post above did. Did that process not work for you? Have you tried looking in your general Settings app on Facebook?
    06-24-2018 01:27 PM
  14. Marensgrammy's Avatar
    I can't find anything in Facebook where I can change it. This is how the S9+.
    06-24-2018 01:28 PM
  15. bbgpsuser's Avatar
    I can't find anything in Facebook where I can change it. This is how the S9+.
    Facebook keeps moving it around.

    1) Open the Facebook app on your phone
    2) Click the 3 lines in the upper right (under the messager icon)
    3) Scroll the list down and open "Settings & Privacy"
    4) Click on "Settings"
    5) Scroll down to the "Media" area and click on "Sounds for reactions"
    6) Select "Off"
    06-24-2018 03:08 PM
  16. Marensgrammy's Avatar
    Perfect! That worked. That was hidden!Thank you
    06-24-2018 06:18 PM
  17. TDSI's Avatar
    Done. THANK YOU!
    No one on line was saying it was under Media and Contacts! Thank you!
    07-25-2018 09:51 AM
  18. gbrayut's Avatar
    The Media and Contacts entry at the bottom the of the Setting section was missing on my Wife's Samsung Galaxy S9 (SM-G960U1). Instead I was able to open that section using Find Friends -> contacts -> settings. No idea why the section was missing from the main settings page, but any changes you make still seem to work once you can get into that section.

    See details at https://android.stackexchange.com/a/204096/1357
    11-19-2018 10:58 PM

Similar Threads

  1. Cannot stop random notification sound on Samsung S8+.
    By Android Central Question in forum Samsung Galaxy S8 & S8+
    Replies: 5
    Last Post: 09-18-2018, 01:22 PM
  2. Cannot stop random notification sound on Samsung S8+.
    By Android Central Question in forum Ask a Question
    Replies: 0
    Last Post: 05-28-2018, 10:29 AM
  3. Replies: 1
    Last Post: 05-28-2018, 09:07 AM
  4. Ticking Sound.
    By cert15z in forum OnePlus 6 & 6T
    Replies: 0
    Last Post: 05-27-2018, 08:08 PM
  5. why does my samsung 8 make random notification sounds?
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 05-27-2018, 07:44 PM
LINK TO POST COPIED TO CLIPBOARD