1. zippedcube's Avatar
    I love my S9+ but it has a problem where it constantly auto connects to WiFi hot spots. I'll be writing a message or checking an app and I get interrupted by the screen "Sign-in to use this network...". This is extremely annoying as it happens all the time and even if I click "disconnect for this network" or "dismiss" it comes back a few minutes later. This happens for every free public WiFi I've used in the past when it's detected, but when I don't want to use it like when I'm walking passed a restaurant or a bus with free WiFi.

    If you see the attached screenshot of my advanced WiFi settings, you'll see the "Turn on Wi-Fi automatically" is disabled - this setting makes no difference. I usually turn WiFi off completely, then get home and forget to turn it back on and use all my data. I also had this problem on my previous S7 edge for the whole 2 years I had it. Any idea how to fix it?

    Disable auto connecting to WiFi?!-tempfileforshare_20181128-024150.jpg
    11-27-2018 09:59 PM

Similar Threads

  1. Android pie vibrate on call connect ... how to disable ( huawei mate 20 pro )
    By Android Central Question in forum Ask a Question
    Replies: 3
    Last Post: 11-29-2018, 12:48 AM
  2. How to change back to left right swipe to answer phone calls
    By Double Tap in forum Ask a Question
    Replies: 2
    Last Post: 11-28-2018, 06:57 AM
  3. How do I auto sync my phone with my email
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 11-27-2018, 06:49 PM
  4. It it worth to Upgrade s3 frontier to galaxy watch 46mm
    By Android Central Question in forum Ask a Question
    Replies: 0
    Last Post: 11-27-2018, 06:07 PM
LINK TO POST COPIED TO CLIPBOARD