1. Android Central Question's Avatar
    I used to be able to connect my phone to the local free telstra (australia) hotspot and then turn on hotspot on my phone and share that connection.
    But after yesterday, now when i try to turn on mobile hotspot, it says "to enable mobile hotspot, wifi needs to be turned off" and it turns off wifi which of course turns off my telstra connection.
    This seems strange because it worked just fine for the last six months.
    Does anyone know what's happened?
    02-24-2019 03:54 AM
  2. Rukbat's Avatar
    The WiFi went from duplex to simplex. There are tethering apps in Play that can do it the old way. (The new way is to share mobile data via WiFi.)
    02-24-2019 11:43 AM

Similar Threads

  1. Samsung Edge S7 - No "Phone Visibility" in connections
    By Android Central Question in forum Samsung Galaxy S7 edge
    Replies: 2
    Last Post: 05-20-2019, 06:58 PM
  2. my camera folder is missing from the gallery and photos were not backed up.
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 02-24-2019, 12:33 PM
  3. Why is my phone not charging even though it says it is
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 02-24-2019, 11:53 AM
  4. Why is the wrap-around scrolling feature not reinstated?
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 02-24-2019, 11:49 AM
  5. Samsung Edge S7 - No "Phone Visibility" in connections
    By Android Central Question in forum Ask a Question
    Replies: 0
    Last Post: 02-24-2019, 02:33 AM
LINK TO POST COPIED TO CLIPBOARD