01-04-2016 10:35 AM
58 123
tools
  1. happydoll1705's Avatar
    it works for me! there is already a "t-mobile us" when i select APN, but there were a few lines like proxy, port that were not set, i followed the link and added them in. and it worked, no more roaming , yay! thanks, J84P!!
    09-22-2012 05:16 AM
  2. Coronakid24's Avatar
    I am having the same problem with my Galaxy S 3. It has been on roaming for two days and has an annoying 'ding' notification that goes off every two minutes. I have Sprint as my carrier and they don't have any answers for me.
    09-22-2012 09:21 AM
  3. bradsharp27's Avatar
    Just to add my 2cents to the thread. I got the International G3 to use with Solavei. They are on the t-mobile network. I to am roaming. I did an online chat with Samsung, they told me to talk to Samsung UK. I emailed Samsung UK, they told me to talk to Solavei. I talked to Solavei, they told me to talk to Samsung.

    Anyway, I think I need to talk to Samsung, but as far as who? don't know. The US department doesn't know anything about the international phone and the UK department doesn't understand anything about our networks over here.

    Anyway, just wanted to say something. Also I have data working. everything works actually.. Just the annoying Roaming Icon. I hope it goes away with the Jellybean update.

    Brad
    Sign Up, Log In, or Learn More | Solavei
    B-Sharp Photography
    09-24-2012 01:40 PM
  4. luzcarolina3's Avatar
    could yu psot a picture of your settings.. my phone is still stuck n roaming mode!! help!!
    10-06-2012 10:51 AM
  5. luzcarolina3's Avatar
    Help me please
    10-06-2012 10:51 AM
  6. funkylogik's Avatar
    wish i could help bro sorry.
    try PMing the dude...

    global s3, UK. Ask me anything and ill reply even if its just an intelligent (or stupid) guess
    10-07-2012 01:37 AM
  7. andy404's Avatar
    I have got a similar issues with my two SAMSUNG devices - Galaxy Pro Phone and Galaxt TAblet 2.
    1. Have factory rested my tablet - No help
    2. cleared data and cache of all applications where I may have logged in while roaming - No help.
    3. Called and troubleshooted with network provider (lycamobile UK) - No help.
    4. went to Lycamobile services (sim services) in menu - set to mode manual - set to UK - No help.
    5. Have reinstated almost all applications where data may be stored. - No help.
    6. Went online from my laptop, login into face book and in settings removed my number - No help.

    tried other good and weird thinsg but nothing seems to be helping. SAMSUNG sucks. Put my sim into Nokia smart phone and the icon never appeared.

    how can I make my samsung devices work? not sure if I check the data service on roaming would incur me xtra charges?

    Someone HELP please!
    10-18-2012 03:21 PM
  8. Barb85236's Avatar
    I have sprint s3 and have the same roaming problem after firmware update.
    10-22-2012 10:31 PM
  9. numbchuck01's Avatar
    International I9300 S3 on T-Mobile USA and it now roams all the time after Jelly Bean update. Data works fine though (EDGE).
    10-27-2012 04:32 PM
  10. rael00's Avatar
    Same problem here, any update?
    11-03-2012 06:55 PM
  11. Kool21's Avatar
    Hi could you please let me know how to do my APN configure?
    11-06-2012 10:47 AM
  12. funkylogik's Avatar
    Galaxy S3-I9300 stuck in roaming mode-uploadfromtaptalk1352292424088.jpg

    this is one of my stupid guesses but has anyone tried playing with the bottom setting ^

    global s3, UK. Ask me anything and ill reply even if its just an intelligent (or stupid) guess
    11-07-2012 06:48 AM
  13. scaramouch1's Avatar
    Galaxy S3-I9300 stuck in roaming mode-uploadfromtaptalk1352423218520.jpg

    Sent from my GT-I9300
    11-08-2012 07:07 PM
  14. funkylogik's Avatar
    Click image for larger version. 

Name:	uploadfromtaptalk1352423218520.jpg 
Views:	446 
Size:	49.0 KB 
ID:	45375

    Sent from my GT-I9300
    the old gg trick bro
    yeah i always remove proxy. good thinkin bud

    global s3, UK. Ask me anything and ill reply even if its just an intelligent (or stupid) guess
    scaramouch1 likes this.
    11-09-2012 07:06 AM
  15. kalimsky's Avatar
    I've setup ths APN as You wrote above and still have this Roaming problem
    Im a user of tmobile in US and S3 bought in Europe.
    I was trying to erase proxy as You wrote in previous post and nothing.
    screen shoot of my settings below, any idea whats wrong. Thank You guys for spending Your time and helping us

    Attachment 45720
    11-11-2012 05:51 AM
  16. Joel Swanson's Avatar
    I'm having the same problem with the international galaxy s3 and am new to the android network..I've tried everything but nothing works..any new updates as how to resolve this problem?????
    12-01-2012 02:52 AM
  17. Matt Letto's Avatar
    Any fixes on this yet? International S3 with T-Mobile service. Always stuck in roaming mode. Only EDGE data connection works when the allow data when roaming is checked.
    12-05-2012 09:42 PM
  18. L350's Avatar
    I have solve it on my phone.
    I turned AirplainMode on. Waited 10 second and turned it off.
    Then it couldn't find my network (3), and opted for a search. When found it registered and roaming R disappeared. Works normal now.
    12-11-2012 12:40 PM
  19. cathaychris's Avatar
    Same problem as OP.
    Have tried everything in this thread with no success. APN settings as given by T-Mobile lacked proxies and ports compared to the example shown; adding them in and re-registering on the network did not help. Whenever registering on the network, by the way, the roaming 'R' doesn't pop up until about 10 seconds after a signal has been acquired.
    T-Mobile says it's Samsung's problem.
    01-15-2013 10:35 PM
  20. Hello Bapu's Avatar
    I bought this Samsung Galaxy S III, GT-I9300 in January, It shows roaming while I am at home or at work or driving. Yesterday, I called Samsung, no help from them, on top of it, tech support told me to call Hong Kong and could not find IMIE number in their database. As per tech support, If I think my phone needs some repair, I need to send it to Hong Kong. I made some setting change as per Sabbir's instruction and reboot the phone. It is not showing R on signal bar at this time.
    02-12-2013 05:12 AM
  21. naybot's Avatar
    Hey everyone, I'm with verizon and I just started to have the same problem today. I called my carrier and they suggested a new sim card as well.. Did all the resets as well and I still have that stupid roaming notice.
    02-28-2013 11:35 PM
  22. zuni2424's Avatar
    Ok I've tried everything that people have posted on here none of the worked....here's what i did and it worked, dont ask me how but it did.


    1. Go to settings

    2. Go to Mobile Networks

    3. Under Mobile Networks go to "Network Mode"

    4. Now click ''wcdma only'' when prompted with something click ok, you will lose service for a moment. Now after that happens go back to Network Mode and click back to lte/gsm/wcdma(auto mode).. !!NOW THIS IS THE MOST IMPORTANT PART OF THE PROCESS'S!!! ------>

    5. WHEN SWITCHING BACK TO lte/gsm/wcdma(auto mode) QUICKLY CLICK BACK AND HIT ACCESS POINT NAMES AND RESTORE TO DEFAULT (!!!YOU MUST DO THIS FAST!!!). It will run in what they call 2G for a moment then you will get full 4G back. I've done this two time now and it worked both times. It went to roaming mode again today so i did these wired steps and had 4G data again.. Your welcome Zuni out!
    03-31-2013 08:35 PM
  23. Jay Bo's Avatar
    I have an unlocked Galaxy S3 from Kuwait and bought a T mobile prepaid sim card when I got to the states. I get no data connection at all. Only roams and I can receive calls and texts sometimes. I've changed APN settings and all, no luck. Even had a professional check it out and still nothing works. Any help is appreciated.
    04-15-2013 06:23 AM
  24. MadRick1965's Avatar
    I have the same problem. I9300 always roaming and like a couple of the posters, I live in the Houston area. It's fixed all I had to do was change "Network Mode" to WCDMA only. I didn't do anything else and I am keeping this setting. Works great!!
    04-26-2013 01:37 PM
  25. Mathieu Latulippe's Avatar
    Hey, I have a similar problem, my Samsung s3 I747 is alaso stuck in roaming in Canada.

    I am having a large issue with my S3. I bought a brand new S3 from a trusted friend, he explained to me that it was with Bell originally, (original carrier). So when he sold it to me he also said he unlocked it. When i got home i activated the Sim card with my Carrier wich is Videotron. I started receiving text messages but there was something strange, I was roaming data. Now this is where it gets weird, first off I had a double clock wich said roaming on one side and home on the other. Also on the top it said Rogers wireless. So i Disable data roaming. But it still seemed to be carrying the signal. When I went in mobile networks and searched for my carrier, All that showed up was Bell, Telus and Rogers. NO videotron?... So I call tech support and obv they have no idea what the problem is because it's not there signal coverage. So it's pretty easy for me to know the problem is within my unlocked phone but i seem to have hit a wall. I really need help and I don't know what to do. Maybe my friend didnt unlock it correctly? If anyone heard of this issue before or has anyways to help me please share. Im really sad on this sunday lolz...
    04-28-2013 09:08 AM
58 123
LINK TO POST COPIED TO CLIPBOARD