1. Thb91's Avatar
    Complete newbie here. Flashed my phone some time ago, used a CW 10 Mod, Paranoid android. Been fine ever since. Now tonight I pick up my phone and it's stuck in a boot loop. Won't let me access recovery, all I can do is get on to download moan. Can someone please help!!! I'm happy to reset my phone to the stock firmware (download as i type from SamMobile) but I've no idea how to do so. I'm using a mac also so I guess this means I can't use Odin (?) Could really do with a hand here. Desperately need this handset working ASAP.!
    11-19-2012 03:40 PM
  2. funkylogik's Avatar
    Did u use CW to make a backup of the original firmware on sd card mate?

    Unbranded international s3 with Official JB. Paisley, Slotland, Western Europe :beer:
    11-19-2012 05:03 PM
  3. Thb91's Avatar
    I'm pretty sure I did yeah. Do I need to have one to get the phone up and running again?? Even if it's just to get it back on to stock firmware.

    Spent hours trying to fix the issue. Tried to use Odin to install the stock firmware from sammobile.com then was told there was no PIT, digged around for the correct PIT for my handset (GS3, 16, International) and then ran this in odin with the stock firmware. Still got nothing. Starting to worry the handsets bricked!
    11-19-2012 08:20 PM
  4. funkylogik's Avatar
    Would be easy if you could get into clockwork and just flash the backup u made, thats your main problem.
    Id put a thread in main s3 forum with title "stuck in bootloop and cant get into recovery" and maybe someone can help.
    Sorry i cant man
    Good luck :thumbup:

    Unbranded international s3 with Official JB. Paisley, Slotland, Western Europe :beer:
    11-20-2012 05:57 PM
  5. Tom Lukwiya Lakony's Avatar
    Hey... Thanks a bunch.

    i have a samsung galaxy s3 which doesnt get past the first black and white screen which shows Samsung Galaxy S3, GT-I9300.

    it can go in download mode.
    ....and shows the following:
    CURRENT BINARY: Samsung Official
    SYSTEM STATUS: Custom.

    Do not turn off target !!

    further still, it cannot go in recovery.

    How can odin help me?

    please help.


    Tom LL
    12-17-2012 08:19 AM
  6. sean1993's Avatar
    Bootloop is caused by your kernel crashing. Its also called a soft brick. Maybe try installing a third party kernel through odin, or stock firmware.

    Sent from my GT-I9300 using Android Central Forums
    12-18-2012 03:48 PM
  7. mcordoba's Avatar
    Dear guys, I have found the solution to our headaches!

    You have to unbrick the device!

    Samsung Galaxy S Plus/GT-I9001 - XDA-Developers
    08-27-2013 08:53 AM

Similar Threads

  1. Droid Charge: Help! - Stuck on Samsung boot screen!
    By Anderain in forum Droid Charge Rooting, ROMs, and Hacks
    Replies: 21
    Last Post: 01-13-2014, 01:01 AM
  2. HELP! Stuck on Boot Logo. Tried Fastboot. Need advice!
    By jeffmartinaz in forum Motorola Droid X2
    Replies: 1
    Last Post: 11-21-2011, 01:54 PM
  3. HELP!!! Stuck on White Screen
    By m0ore4ustin391 in forum Incredible Rooting, ROMs, and Hacks
    Replies: 2
    Last Post: 10-14-2011, 05:12 AM
  4. HELP!! Stuck on M screen after updating to .596
    By afp77 in forum Motorola Droid X
    Replies: 12
    Last Post: 06-20-2011, 10:15 PM
  5. HELP--Stuck on exclamation point screen after root & after OTA....HELP!!!!!
    By flooritnfly1 in forum Verizon HTC Thunderbolt
    Replies: 10
    Last Post: 05-14-2011, 09:46 AM