1. Emilmoller94's Avatar
    Hello! I have an samsung galaxy s3. I rooted it and everything went smooth, but when I tried with a font installer to install a new font my phone is stuck on the samsung logo when I starting it. I have tried most of the guides to do a factory reset and I tried in recovery mode to delete cashes and wipe all data, but without results. plz help me!
    11-21-2012 04:48 PM
  2. piizzadude's Avatar
    I think that there was another thread about this, returning to stock was the only way to fix it
    funkylogik likes this.
    11-21-2012 04:53 PM
  3. funkylogik's Avatar
    Cant u get into safety mode and uninstall the app that started it mate?

    Which font installer was it btw?

    Unbranded international s3 with Official JB. Paisley, Slotland, Western Europe :beer:
    scaramouch1 likes this.
    11-21-2012 05:15 PM
  4. Skywatcher1's Avatar
    I have exactly the same issue, caused by the same app.
    Did you manage to resolve the startup issue?
    12-31-2012 03:39 AM
  5. Skywatcher1's Avatar
    Could someone please assist.
    My rooted Galaxy S3 phone (FW v4.1.2) is stuck at the startup screen after installing a font app from the app store
    To resolve I have tried:
    1. The recovery screen - doing a factory reset and reboot
    2.. Reflash through ODIN.
    I can get get the phone into download mode but ODIN will not recognize the phone in Download mode (Funny it does when phone is recognised at the stuck startup screen)
    I have unistalled and reinstalled KIES and am using the stock USB cable

    Does anyone have ideas?
    12-31-2012 03:48 AM
  6. Melinda Ettery's Avatar
    Yes mine is the same....mine won't even turn on or respond...i can put it on charge then the charge signal comes on...but frozen in charge and like a loading sign on it....then I hold or three buttons down and the Samsung logo comes up...but that's as far as it goes....I'm on a contract through Vodafone and there going to send it away....or Samsung will fix the problem....but before I do that I need to try and get into it and save all my photos and videos before hand....that is my dilemma.....really want help doing this as I can't even get into back them up if there still there....not worried if I lose anything else just want the photos and videos.....I've been googling help anywhere and been to several shops to try and help....some charge a lot...just for nothing really.....
    01-04-2013 03:06 AM
  7. funkylogik's Avatar
    If u know the app causin problems, go into safety mode (cant remember but i thnk its Power On while tap-tapping Menu but dont quote me.)
    Once in safety, it says safety mode att bottom of screen n no apps are active so u can uninstall the dodgy app

    Unbranded international rooted s3 with Official 4.1.2 JB. Paisley, Scotland, Western Europe :beer:
    01-05-2013 04:16 AM
  8. Jahmar Watkins's Avatar
    how can i get into saftey mode? un like the others, my samsung gs3 wasnt rooted. i clicked an update that keep naging me, and once it was done and restarted my phone, it never made it past "samsung" logo. i tried holding space volume to hard reset it... but it only restarts it after the android thing pops up load, and resets it again with the same problem. Please Help!;
    03-11-2013 12:00 PM
  9. INTNZ's Avatar
    i cant get any any mode i only get the samsung logo.
    03-17-2013 07:18 AM
  10. Hassan K. Malik's Avatar
    Go into the recovery mode....
    Wipe the Dalvic Cache (advance options)
    Wipe cache partition
    Wipe data

    Then reflash your ROM

    Sent from i9300 using Android Central.....
    03-17-2013 05:01 PM
  11. Michel Ichiy's Avatar
    Thanks man.

    I was frozen on the Loading screen (samsung logo) and couldn't do anything else.

    Tried cleaning up the cache with no results.

    Then I had finally tried the factory reset settings and everything is fine now. Glad it wasn't the phone's motherboard that had the problem.

    Thanks man,.
    04-07-2013 12:01 PM
  12. Hassan K. Malik's Avatar
    Thanks man.

    I was frozen on the Loading screen (samsung logo) and couldn't do anything else.

    Tried cleaning up the cache with no results.

    Then I had finally tried the factory reset settings and everything is fine now. Glad it wasn't the phone's motherboard that had the problem.

    Thanks man,.

    Sent from i9300 using Android Central.....
    04-07-2013 06:29 PM
  13. delaleo's Avatar
    i still can't get mine into factory reset mode, stuck with downlaod mode, and boot loop, what is there to be said about repartitioning
    05-08-2013 08:38 AM
  14. Bianca Holder's Avatar
    my phone wont even go pass the samsung so how do i go into safe mode an do all that fancy stuff because i really need my phone ASAP.
    07-29-2013 07:48 AM
  15. Bilal Almuhandis's Avatar
    hey guys..even i got the same problem..i did a software update and after installing the update the android logo pops and installs new updates..after that the samsung logo comes up and after that nothing happens..even if i do a hard reset will i lose my apps and app data? please do respond in a mess right now
    08-01-2013 09:21 PM
  16. bartyboy73's Avatar
    I have this exact problem......not sure if I have downloaded something but when I switch my phone on it wont go past the screen where it says " Samsung Galaxy S3 GT-19300 " in white text on a black background.

    It just sits on that and wont move on so I can not fiddle with the settings or anything. I did keep getting a message about Google Play store not working last night and it had been a bit slow for a few days.

    Could someone please tell me how to get into the " Recovery Mode " or " Safety Mode " as I just cant seem to do anything with at the moment.


    08-27-2013 04:41 AM
  17. Jaynek123's Avatar
    I've been having the same issue. I haven't done anything to the phone. I've dropped it maybe twice and it was from barley a foot. I've been real careful since i just had my last phone replaced. recently my phone has shut itself off but I was always able to get it to turn back on after but last night it shut itself off and I haven't been able to get it past the Samsung galaxy s3 logo. I've been looking online on and off today and I noticed some people have said it's the power button and if you take the battery out and bang the side of the phone with the power button on a hard surface it'll help but I haven't been able to bring myself to hit hard at all in fear of breaking it.
    10-21-2013 06:19 PM
  18. Jace Branham's Avatar
    have you tried holding the volume up+ home button+ the power (in that order) until after the vibration of it coming on? that should have brought you to a safe mode allowing you to chose between reboot, apply updates, and\ or a factory reset. if you were going to root your phone than you would change the volume button down. this runs the downloader mode on.
    12-02-2013 04:18 PM
  19. shrell46's Avatar
    I did a factory rest on my galaxy s3 now it wont go pass the Samsung logo and the blue light stays on like its being charged. did anyone find out how to get this to go off
    01-16-2014 03:31 PM
  20. mxz3000's Avatar
    Ok guys this is how to fix problems:
    1. Factory reset through recovery mode (this will wipe all your data)
    -Turn phone off
    -press and hold volume up, home, and power buttons until samsung screen (where it says phone model)
    -choose factory reset (this will wipe all data)
    -phone should reboot fine

    2. You can also use odin to reflash the rom. There are tons of tutorials on the internet.

    Posted via Android Central App
    01-19-2014 03:25 AM

Similar Threads

  1. help how do i get rid of grid lines on samsung Galaxy S3?
    By amyboyce15 in forum Android 4.0 Ice Cream Sandwich
    Replies: 35
    Last Post: 02-02-2017, 06:22 PM
  2. Replies: 12
    Last Post: 06-23-2013, 08:43 PM
  3. How to get mms pictures on samsung galaxy s3 flash boost mobile
    By blackmeat4u in forum Sprint Galaxy S III
    Replies: 4
    Last Post: 01-19-2013, 10:38 PM
  4. Got HtC one X on May 6th and traded it for the Samsung Galaxy s3
    By thatmetaldude in forum AT&T Galaxy S III Accessories
    Replies: 3
    Last Post: 09-19-2012, 12:55 PM
  5. Samsung Galaxy S2 Wont Start after upgrade attempt
    By manjourney in forum General Help and How To
    Replies: 1
    Last Post: 03-26-2012, 08:49 PM