1. goliathj's Avatar
    Initial state(stock 4.0.4. ROM):
    • Device was working properly;
    • Could call, could use 3G internet;
    • Everything was good.

    After CWM zip installing FoxHound ROM:

    • Could not call; for every GSM/3G interogation to telecom operator I get: "Not registered on network";
    • In my pursuite to fix this, I don't know how, now my device ended in Factory Mode(a yellow box with some debug information appears on my screen and the power button now instantly shutsdown the device and no lock screen available).
    • The IMEI returned by *#06# is different by the one on the back of the device. It's not a generic one "000...", it almost looks like the original, both seem to be valid after some search, but this is odd. I don't know if it was different before installing FoxHound ... never cared.

    What I've tried to do:
    • I've actually feasted on half of internet for a solution to my problems;
    • I've tried to flash with Odin tons of stock firmwares, modems, CSCs, including well known ones, my operator ones(Cosmote), my country ones(Romania) -> no luck;
    • I've tried to restore previous nandroid backups -> no luck;
    • I've tried to CWM zip install custom ROMs -> no luck;
    • I've tried everytime to wipe cache, factory reset, delete dalvik, fix permissions, reset battery stats -> no luck;
    • I've tried all the solutions for the "Factory Mode On" problem, including "echo -n ON > /efs/imei/keystr; chown 1001:1001 /efs/imei/keystr" -> no luck;
    • I don't have an /efs/ backup before installing FoxHound.
    • Used GalaxSim, everything was green, no unlock needed.

    My device is still in the same condition. No one has an answer. Do you have a solution?
    11-24-2012 10:02 PM

Similar Threads

  1. Help!!! I m stuck in recovery mode
    By Ky1e.YC in forum HTC EVO 4G Rooting, ROMs, and Hacks
    Replies: 6
    Last Post: 07-28-2015, 04:02 AM
  2. Stuck in Factory Mode
    By cwentwo1 in forum Verizon Galaxy S III Rooting, ROM's, and Hack's
    Replies: 3
    Last Post: 10-19-2012, 06:08 PM
  3. stuck in boot loop on cm7
    By blupit30 in forum HTC EVO 4G Rooting, ROMs, and Hacks
    Replies: 4
    Last Post: 05-03-2011, 09:48 PM
  4. Stuck in Landscape mode
    By gbp in forum HTC EVO 4G
    Replies: 10
    Last Post: 01-19-2011, 10:47 PM
  5. Please help! im stuck in recovery mode.
    By cusco in forum Verizon Droid Incredible
    Replies: 2
    Last Post: 09-24-2010, 05:01 PM