1. ryanspurling's Avatar
    I have just installed Cyanogenmod 10 and all was fine booted up etc. then i went to install Play store and now when i boot the device i get "Unfortunately, the process com.google.process.gapps has stopped" and i cannot get passed. I have tried wiping the data from clockwork mod but it still happens any ideas???
    12-19-2012 09:24 AM
  2. bakeri666's Avatar
    Have you got the right version of gapps?
    12-20-2012 04:10 PM
  3. maqsood ali kazi's Avatar
    How to solved this problem please
    01-15-2013 11:40 PM
  4. sean1993's Avatar
    Install the latest version of google gapps same way you install a custom rom

    Sent from SG3 RootUser
    01-16-2013 05:34 PM
  5. Faultymango's Avatar
    I had nearly the same problem except that I didn't root my phone Iraq anything. So what I did was go to settings > application manager > swipe left to the all section > download manager > click enable.
    That should help.

    Sent from my GT-I9300T using Android Central Forums
    01-17-2013 02:58 AM

Similar Threads

  1. Replies: 470
    Last Post: 11-07-2016, 01:26 AM
  2. Replies: 11
    Last Post: 04-09-2014, 12:34 AM
  3. Replies: 4
    Last Post: 02-10-2013, 08:46 PM
  4. Unfortunately the process com.google.process.gapps has stopped
    By aaghelmy in forum Google Nexus 7 Tablet (2012)
    Replies: 3
    Last Post: 12-05-2012, 09:55 PM
  5. Unfortunately, the process com.google.process.gapps has stopped
    By apgarc in forum Google Nexus 7 Tablet (2012)
    Replies: 6
    Last Post: 11-14-2012, 09:22 PM