09-26-2014 11:56 PM
33 12
  1. Faultymango's Avatar
    Hi. I own galaxy S III, international model. Yesterday I tired to open the play store. Now, when I press play store it briefly opens up and the goes back to the home screen. It then displays a message with the following message.

    Unfortunately the process COM.PROCESS.GOOGLE.GAPPS..... has stopped working.
    Please help.
    Many thanks in advance..

    Sent from my GT-I9300T using Android Central Forums
    Attached Thumbnails Play Store Crashing-uploadfromtaptalk1357253360253.jpg  
    Svetislav Jovicin likes this.
    01-03-2013 04:49 PM
  2. funkylogik's Avatar
    Have you disabled or frozen any apps when u dont know what they are man?

    Have u tried goin to app manager, all, play store, wait for data and cache to show up and wipe them?
    Youl just have to log into playstore again

    Unbranded international rooted s3 with Official 4.1.2 JB. Paisley, Scotland, Western Europe :beer:
    Faultymango likes this.
    01-05-2013 04:04 AM
  3. funkylogik's Avatar
    ......actualy theres no reason why it could be play store, try gmail too (does gmail work?).
    Hope u didnt root and uninstall something google..

    Unbranded international rooted s3 with Official 4.1.2 JB. Paisley, Scotland, Western Europe :beer:
    Faultymango likes this.
    01-05-2013 04:06 AM
  4. Faultymango's Avatar
    Thanks for the tips funkylogic. I figure out the problem. It was really the download manager that was disabled. So I enabled it again. Then restarted the phone. All is well from there on.
    Cheers mate!!

    Sent from my GT-I9300T using Android Central Forums
    funkylogik likes this.
    01-05-2013 04:14 AM
  5. Manu14's Avatar
    How do you enable the download manager?
    Edit: Nvm Im just dumb
    Faultymango and funkylogik like this.
    01-08-2013 08:12 PM
  6. Faultymango's Avatar
    Go to settings>application manager> all> download manager> enable

    Sent from my GT-I9300T using Android Central Forums
    01-08-2013 08:58 PM
  7. Jenni Heiser's Avatar
    I followed the directions to enable the download manager, but all I have is downloads (no manager) and when I access it, i can disable or force stop, but it computes zero data and zero cache data, and my playstore STILL won't open.....any ideas??
    03-08-2013 05:28 PM
  8. Christophe Frattino's Avatar
    It was called "Downloads", not "Download Manager", but it worked for me !!!

    It was in the bottom of the list, disabled.

    Enabling it fixed the bug, thanks so much !
    03-10-2013 06:26 AM
  9. Deep3555's Avatar
    i have same problem ni samsung s3 .. how to solve this problem? plz send me a mail...
    03-13-2013 12:39 PM
  10. Clendi's Avatar
    i have same problem ni samsung s3 .. how to solve this problem? plz send me a mail...
    go to SETTINGS>APPLICATION MANAGER>ALL (FLICK THE SCREEN TO GO TO THE RIGHT)> SCROLL ALL THE WAY DOWN, it should be there, if not there are two things called downloads, hunt for it, one should be disabled.
    03-13-2013 09:45 PM
  11. andyjjones's Avatar
    Faultymango you are a champion!

    I've been suffering this problem for several weeks and I was about to start banging my head against the table.

    My phone can now use the Play Store again. Yes!! Thankyou once again!
    03-17-2013 11:53 AM
  12. Sharon kfir's Avatar
    Thank you so much! I followed your instructiona and my Google, play store is functional again.
    03-18-2013 04:22 PM
  13. Nuran Tareq's Avatar
    Dear Samsung,

    i am facing a big problem with the play store and its affecting my software
    03-21-2013 03:50 AM
  14. Nuran Tareq's Avatar
    my gmail is working but i am facing the same problem
    03-21-2013 03:55 AM
  15. Nuran Tareq's Avatar
    its there what shall i do
    03-21-2013 04:06 AM
  16. Nuran Tareq's Avatar
    done thank you aloooooooooooot
    03-21-2013 04:08 AM
  17. Hassan K. Malik's Avatar
    Try updating your Play Store....

    Sent from i9300 using Android Central.....
    03-21-2013 03:51 PM
  18. Tommis Graham's Avatar
    Download manager was the one for me. Fixed it straight away.
    03-27-2013 04:10 PM
  19. Dawn Gale's Avatar
    help!!! i have managed to get on to the downloads part - but my force stop and disable button is at the top i dont have a enable when i scroll to the bottom?? :-(
    04-13-2013 09:35 AM
  20. adamcart18's Avatar
    Hey guys I am having a problem with my play store, is having problems open up play store. i thought if uninstalled play store it will let me reinstall play store. but it wont let me because to install play store again, I have to go into play store. But leads me back to home screen. How can I get my play store to work again without having to reboot my phone and losing aps that paid for?.. please help someone.
    04-13-2013 11:13 PM
  21. luvinlife30's Avatar
    Scroll all the way to the bottom of the application manager, there's another "downloads" at the very end. I just figured that out myself!
    04-16-2013 03:09 PM
  22. thearc's Avatar
    thanks is working
    05-11-2013 10:00 AM
  23. randygsx's Avatar
    Go to settings>application manager> go to menu> >reset app preference
    The works for me
    SpiralBorg likes this.
    05-13-2013 09:38 PM
  24. Cozyavca's Avatar
    Thank you so much! Play store crashing has been driving me up the wall and now it's fixed.
    05-25-2013 02:29 AM
  25. awais saleemi's Avatar
    Hi...I have the same problem with my phone...there is no enable option in "downloads",,,,,0.00B data there....
    05-28-2013 06:04 AM
33 12

Similar Threads

  1. Android Market/Google Play Store
    By BrownSugar622 in forum Verizon HTC Thunderbolt
    Replies: 28
    Last Post: 10-28-2012, 11:36 AM
  2. Google Play Store constantly crashing?
    By seanlongoria in forum Droid RAZR
    Replies: 2
    Last Post: 07-11-2012, 03:43 PM
  3. Google Play Store crashes after downloading any app
    By wooziemama in forum Market Help
    Replies: 0
    Last Post: 06-28-2012, 01:06 PM
  4. Play Store crashed
    By Darth Mo in forum HTC EVO 4G LTE
    Replies: 3
    Last Post: 05-26-2012, 09:30 AM
  5. how do I play stored *.flv files
    By qu1nn in forum Android Apps
    Replies: 1
    Last Post: 06-12-2010, 09:32 AM