10-03-2013 08:42 AM
160 123 ...
  1. zachlag's Avatar
    So I got my Samsung GS3 7 months ago, and it was working fine, had it rooted, flashed Omega Rom. I decided to update my phone to an updated version of Omega which was using 4.1.2 and it was working fine until the beginning of 2013, my phone started to have random freezing problems which would go away after holding down the power button, but now it's gotten worse and it's freezing after every hour or so. I updated to the XXELLA kernel, thinking it would fix the problem but it worked for a couple of days or so, then the freezing happened again. Anyone else facing the same problem?
    01-20-2013 07:33 AM
  2. AndroidS3's Avatar
    All I can say is if your rooted then download the XXELLA from Sammobile and restore through odin, if it still persists then id suggest taking it to samsung or your carrier
    01-20-2013 07:37 AM
  3. mariusbarnard7's Avatar
    I have the exact same problem and its driving me insane. I have tried various Kernels and uninstalled most of my apps to no avail.
    01-20-2013 10:30 AM
  4. RestlessNexus42's Avatar
    Exact same problem with my sgs3. Got it about 7 months ago and has only started freezing in the past week. The only way to sort it out is to hold the power button down and restart. It seems to happen randomly and for no reason. I also thought the latest update would fix the problem but its no use and the freezing seems to be getting more and more frequent by the day. I've tried factory restoring it twice to no avail and also its not the apps as it still freezes with only the preloaded apps. Can anyone shed some light on this?
    01-20-2013 03:41 PM
  5. zachlag's Avatar
    I'm running on the newest version of Omega now, the one with the ZSEMA1, and I disabled my live wallpaper which I started using a week or so ago, and my phone hasn't frozen since *fingers crossed* hope this MIGHT solve your problem!
    01-21-2013 06:51 AM
  6. mariusbarnard7's Avatar
    I have reset to factory settings, cleared cache and Delvic cache and installed ZSEMA1 and still have the issue.
    After I restored my nandroid backup the phone either freezes while the little robot is walking or he never stops walking or during the Android update, either randomly at any app or once finished. I then either need to do a battery pull or keep on the power button to restart. After numerous attempts is starts and the crashes after a few minutes. I don't have a live wallpaper and I'm restoring to an older nandroid backup when everything was fine.
    Please HELP?
    01-21-2013 09:42 AM
  7. mariusbarnard7's Avatar
    I have tried again and it hasn't been crashing? Will update tomorrow to let you know if its resolved.
    01-21-2013 12:15 PM
  8. zachlag's Avatar
    I read from another forum that you shouldn't do battery pulls, I left my phone for like 15 minutes, and it sorted out the problem by itself
    01-22-2013 06:47 AM
  9. mariusbarnard7's Avatar
    I still have issues.

    Did you install with all the bloat ware or without? At which stage did you left it for 15 min was the robot walking or did it get stuck at the Android is updating screen "starting Apps"?
    01-22-2013 07:18 AM
  10. zachlag's Avatar
    I installed with bloatware, the freezing usually happened when I try unlocking the phone, putting it to sleep or opening Instagram. Before moving on to XXELLA, my phone froze on the "optimizing apps" part and I think it may have caused the problem, I'm not sure. But now it's fine, I'm not sure what happened either.
    01-22-2013 07:35 AM
  11. pepperpots's Avatar
    Hi i'm having the exact same problem over the last few days since i updated. it freezes and the only thing i can do is restart it. this is happening about every hour. if you work out how to fix it please can you tell me what to do? (in smart phones for dummys style if possible)
    01-22-2013 11:37 AM
  12. zachlag's Avatar
    Sorry, but I'm not really sure about a fix, you can try backing up your stuff onto your laptop, unroot your phone and then send it to samsung and see what they can do for you
    01-22-2013 07:04 PM
  13. zedstar79's Avatar
    i dont think this has anything to do with phone bein rooted. mines not rooted but my issue with screen freezing only came apparent after updating to 4.2.1 (which was earlier this month). was perfectly fne before then. i have probably done 12 factory resets since the update and used kies to try and flash software again. no joy. sometimes happens every 20 mins, sometimes after few hours. as someone has mentioned its got nothing to do with apps. happens with only pre loaded apps too. i am at a loss. i have posted a question to samsung through their website and am waiting a response.
    01-23-2013 11:06 AM
  14. Stephen Cull's Avatar
    Yes I've started getting this problem in the last week or so and it seems to be getting more frequent. It seems to be quite random and not related to particular use. Eg while on fb while on navigation while on gmail..... upgraded today to latest release its stilll doing it....
    01-23-2013 05:16 PM
  15. ardentical's Avatar
    I've been experiencing similar problems.
    My S3 freezes after every 5-10 minutes, becomes completely unresponsive and I've left it for 20 minutes and seen no hope, so I am having to hold the power button to perform a soft reset. This is repeated all day and is extremely frustrating! I already tried the following!
    • Tested the phone without the memory card
    • Uninstalled all recent apps (within last month)
    • Turned Wi-Fi off
    • Removed Live Wallpaper
    • Changed back to standard fonts
    • Removed sim card and memory card and touched with an anti-static cloth
    • Removed the battery for an hour
    • Factory Reset twice
    • Safe Mode
    • Uninstalled all apps apart from the pre-loaded apps

    I'm unsure I can actually think of anything else I could potentially try. I work similar hours to the P4U store so would be difficult to take it back under warranty.
    Does anybody have any other suggestions I could try?
    Are Samsung aware of this problem? I see a lot of people are having very similar issues!
    Is there no way of seeing recent crash reports on the phone, or something similar?

    Thanks for any help
    01-23-2013 06:29 PM
  16. mariusbarnard7's Avatar
    I agree it has nothing to do with apps. I have un-installed both my Google and Samsung accounts and reinstalled. Didn't crash once, only get a Samsung Push Services have stopped working notifier every now and then.
    01-24-2013 04:20 AM
  17. h_b1985's Avatar
    Hi everybody,

    I'm facing exactly the same problem. One question that may sounds stupid, can I know the color of your phone?
    The reason is that I am using a blue one and all my friends around me have the white version and non of them has this problem.
    My phone since last month started to show some problems. Mainly ram issues, I guess,
    Refreshing home screen
    Getting super slow
    And random reboots
    But as I received the last update, it's also freeze no matter what I do.
    Yesterday I disabled all the animation scale in development part, and fortunately after 25 hours it's working well. But I don't know if it is going to be in the same way or not ;-)
    01-24-2013 06:05 PM
  18. l3ambin0's Avatar

    Having same problems here, i bought the sgs3 last june, never with this kind of problem... i'm starting to think that this is related to the sudden death bug.. It seems as most said that it doesn't depends on the apps that are installed... I'm from Mexico, I have tried a lot of things and keeps freezing randomly, sometimes it doesn't let me configure it when i do factory reset... It's very frustrating

    Some of the things i've been trying:

    4.1.0 XXDLH8
    4.0.1 UBDLJ2 Mexico Stock
    4.0.1 XADLJ4 UK Stock
    Cyanogenmod 10.1
    Perseus kernel, siyah kernel, and all the stocks kernel
    rooted, unrooted...

    I don't know what else i can do...

    I've also called customer service of Samsung Mexico, but as my screen was broken they told me that warranty is void so, i need to figure it out by myself... What a quality service!

    If someone sorted out the problem, please post the solution...

    There is something that i haven't tried... is to do a clean flash with 4 files with odin and repartition checked.. I haven't found the rom to to this I found the UK stock, but doesn't work, odin throws me an error that the pit file was not correct or something like that.. I downloaded a few pit files, i can share the link if you want, but havent succeed when i tried to install...

    Thanks in advance!
    01-24-2013 09:37 PM
  19. Andrew Causon's Avatar
    Hi everyone,
    I have been having the same problem with my non-rooted Vodafone flavoured version currently on 4.1.2 official update. I've been scanning the forums looking for an answer, nothing seemed to work apart from disabling Wifi seemed to help a little. After about 4/5 days of putting up with it/trying things, I decided to complain to Vodafone who asked me to send it back under warranty. So I set about trying to back it up using Kies and decided to remove any apps I don't use/need to make the backup smaller. I'm not sure why, but it seems to have rectified itself. I have a suspicion that it was to do with the Wifi and after removing the Wifi Fixer app all my saved Wifi credentials disappeared, but the problem has not occurred since. I can't really prove what is the cause, but now I'm wondering whether to send the phone back to Vodafone or cancel the return. Is there is still an issue waiting to re-occur or was it just this app?
    If the problem starts up again, I'll let you know.
    01-25-2013 09:34 AM
  20. johnnytwebb's Avatar
    For the love of God - is there any news on a fix for this problem?

    I received an OTA update to 4.1.2 for my blue GT-i9300 (unrooted/stock) on approximately 23 Jan.

    Initially, it worked fine but then every few hours it would inexplicably freeze.

    Progressively it began to freeze more and more almost every four minutes and would remain frozen for nearly 40 minutes then it would correct itself only to repeat the cycle.

    This has rendered my phone unusable and Im inching closer and closer to throwing it off the Tarpeian Rock.

    After the problems with my Nexus S (broken power button then bricked itself) my confidence in Samsung is eroding by the minute.
    01-27-2013 10:40 PM
  21. Silentnoise3's Avatar
    Hi Andrew,

    Just wondering if your phone is still behaving, I'm thinking of sending mine back under warranty as currently I have a White Galaxy S3 which is non-rooted with Vodafone running 4.1.2 - As of about a week or two ago it seems to have developed this bug where it just freezes. I already did a re-install and have slowly started adding apps but I can't seem to find a pattern it just seems random so I've now removed all apps again in the hope of resolving this.

    It seems weird how this problem just came on as I've never had a problem with the phone before, I'm giving it one more try i think and then I'll send it back if it keeps on freezing. If anyone does find a solution to this annoying problem please let us ALL know!

    01-28-2013 09:05 AM
  22. l3ambin0's Avatar
    UPDATE (01/28/13):

    It seems that the problem could be the WiFi card or something related... This weekend, went out of home since friday and stop using WiFi, I didn't need to restart the phone on 2 days in a row.. But last night (Sunday) i came back home, and when i get connected to WiFi i had the same issues again! Need to restart the sgs3 every 15 minutes or less...

    Maybe was a coincidence, but at least now i have a reference to look for.. I'll keep searching for a solution, and I'll keep you posted..
    Silentnoise3 likes this.
    01-28-2013 10:27 AM
  23. Hassan Skaik's Avatar
    I have the same problem, i wipe all data and install may roms custom and stock, but the same problem.
    Any idea?
    01-28-2013 06:02 PM
  24. johnnytwebb's Avatar
    As I posted in the other similar thread;

    I did absolutely nothing to the phone and the freezing issue has now disappeared for more than 24 hours now (knock on wood).

    The other night it froze but I didnt turn it off just let it be and plugged it in to charge. And voila the next day it was performing as if nothing happened.

    To those thinking of sending it back Id recommend waiting a bit and seeing if it sorts itself out.
    01-29-2013 03:39 AM
  25. ivo89's Avatar
    I had the exact same problems as described above. I've been to the Vodafone store and they downgraded it to android 4.1.1 (JRO03C.I9300XXDLIH). The problem is gone now for about 6 hours, instead of freezing every 15/30 minutes. Hope this helps for you all.
    01-29-2013 07:29 AM
160 123 ...

Similar Threads

  1. Replies: 23
    Last Post: 07-14-2013, 12:40 PM
  2. Replies: 17
    Last Post: 12-18-2012, 04:15 PM
  3. Samsung Galaxy S3 - use while charging, good or bad ?
    By geo2007 in forum AT&T Galaxy S III
    Replies: 1
    Last Post: 09-08-2012, 09:22 AM
  4. Htc one S or samsung Galaxy S3
    By Sniper1087 in forum HTC One S
    Replies: 22
    Last Post: 08-15-2012, 01:23 PM
  5. Samsung Galaxy S3 or next Nexus
    By omar300i in forum Samsung Galaxy S3
    Replies: 16
    Last Post: 05-19-2012, 05:04 AM