1. lordking55's Avatar
    i have a problem with my Samsung Galaxy S3 vibration function it doesn't vibrate even if the vibration is switched on, and i used the vibration function test using *#0*# it doesn't vibrate also !

    So what should i do and what this problem reason ?? hope anyone you help me .
    01-25-2013 06:00 AM
  2. funkylogik's Avatar
    Sounds daft but have u tried giving the phone a sharp tap on your hand (not hard enough to break it obv') lol

    Other than that, if you have the settings there for it to vibrate, i gotta suggest factory reset
    Jellybean has caused a lot of issues that need a factory reset to cure

    quadcore 1gb GS3, Neat Rom by Salesale. Paisley, Scotland, Western Europe :beer:
    01-26-2013 06:06 AM
  3. funkylogik's Avatar
    That short code doesnt work for me either btw..

    quadcore 1gb GS3, Neat Rom by Salesale. Paisley, Scotland, Western Europe :beer:
    01-26-2013 06:08 AM
  4. lordking55's Avatar
    Sounds daft but have u tried giving the phone a sharp tap on your hand (not hard enough to break it obv') lol

    Other than that, if you have the settings there for it to vibrate, i gotta suggest factory reset
    Jellybean has caused a lot of issues that need a factory reset to cure

    quadcore 1gb GS3, Neat Rom by Salesale. Paisley, Scotland, Western Europe :beer:
    i did do a factory reset but no response it is still not vibrate and used this code also Vibrate Motor Test Mode
    *#0842#
    no response at all
    01-26-2013 06:44 AM
  5. lordking55's Avatar
    That short code doesnt work for me either btw..

    quadcore 1gb GS3, Neat Rom by Salesale. Paisley, Scotland, Western Europe :beer:
    or use this this code
    Quick Test Menu
    *#7353#

    no response for vibration too
    funkylogik likes this.
    01-26-2013 06:51 AM
  6. lordking55's Avatar
    i did do a factory reset but no response it is still not vibrate and used this code also Vibrate Motor Test Mode
    *#0842#
    no response at all
    now i think that there is a problem in the vibration motor inside , how much do u think is it ?
    01-26-2013 06:54 AM
  7. funkylogik's Avatar
    Should be under guarantee.
    Just remove root and use ummm is it "blue circle"? App to remove traces of root

    Wouldnt recommend fixin it yourself. Yeah it sounds like mechanical problem

    Lol that code doesnt work either but im on custom rom

    quadcore 1gb GS3, Neat Rom by Salesale. Paisley, Scotland, Western Europe :beer:
    lordking55 likes this.
    01-26-2013 08:15 AM
  8. MegaAndroid's Avatar
    Same problem but it works under vibration settings. Not resetting S3 again, takes too long to boot afterwards. How do you do those test codes under Kit Kat? SwiftKey might vibrate.
    01-23-2016 08:59 PM

Similar Threads

  1. Samsung Galaxy s3 headphones not working (Volume Control buttons)
    By rjenkin41 in forum Sprint Galaxy S III
    Replies: 33
    Last Post: 01-26-2014, 09:48 AM
  2. My clock on my samsung Galaxy s3 won't work...
    By tiffanyranae67 in forum New to the Forums? Introduce Yourself Here!
    Replies: 1
    Last Post: 10-18-2012, 03:14 PM
  3. will an unlocked samsung galaxy s3 work on at&t?
    By ramnitb in forum Sprint Galaxy S III
    Replies: 3
    Last Post: 09-26-2012, 07:48 PM
  4. Replies: 2
    Last Post: 07-18-2012, 02:49 PM
  5. my data speed sucks or doesn't work at all
    By Dave Begue in forum Optimus V Rooting, ROMs, and Hacks
    Replies: 42
    Last Post: 02-02-2012, 08:57 AM
LINK TO POST COPIED TO CLIPBOARD