1. dodgedabullet's Avatar
    Hi, can somebody please help me.
    I recenly bought a galaxy s3 with 4.1.2 firmware.
    the problem i'm having is, as i'm sure people are aware with this phone and firmware you are unable to save apps and games to external sd card.
    I was happily downloading loads of apps and games to the phone and it suddenly said insuficient memory space left, so i looked in the phone/android/obb folder via pc, and noticed that a game called dead trigger was taking up 2.4gb of memory, even though within application manager on the phone it was only showing as using about 116mb.
    So i uninstalled the game via application manager, however the memory was still almost full. It seemed to only recover the 116mb.
    So i looked again in the phone/android/obb forder via pc again and the dead trigger file was gone but the 2.4gb it was taking up has not reappeared in available memory.
    Can some one tell me what is going on and how do i recover the memory space without reformating the phone, as i have loads of apps and games i have spent days downloading, and really don't want to start over again.
    Any help would be really appreciated.

    Update: infact it didn't seem to recover 116mb, as tried install a few other very small apps and now memory is full again. plus its hard to tell how much was recovered as it says in the application manager that there is still about 500mb left even though it says insufficient memory when trying to install an app of under 1mb.

    Update 2: Now, no matter What i uninstall it is still saying insufficient storage. GRRRRRR!!!!!!!
    01-30-2013 10:12 AM
  2. Ray Lopez1's Avatar
    Same problem here, awaiting for any tip....
    11-11-2014 03:16 PM

Similar Threads

  1. More help - Mobile Network Not Available after Jelly Been update
    By surferboy in forum Sprint Nexus S 4G Rooting, ROMs, and Hacks
    Replies: 11
    Last Post: 06-15-2013, 05:57 PM
  2. please help, i did not get the update
    By arambo in forum ASUS EeePad Transformer
    Replies: 5
    Last Post: 06-02-2011, 10:12 AM
  3. 2.2: Camera STILL not working after factory reset
    By Crunchbot in forum Verizon Fascinate
    Replies: 2
    Last Post: 04-25-2011, 09:19 PM
  4. Please Help: Phone will not charge!
    By ccannon917 in forum Verizon Fascinate Rooting, ROMs, and Hacks
    Replies: 9
    Last Post: 03-02-2011, 08:13 PM
  5. omfg please help me, phone not working
    By ecksit in forum Incredible Rooting, ROMs, and Hacks
    Replies: 4
    Last Post: 11-14-2010, 07:19 PM