08-06-2016 05:20 PM
55 123
  1. Alia ALsawaeer's Avatar
    Hi all, i used to have the same problem its not a software problem,its even not a serious problem
    its simply dirty,i cleaned its micro usb port then found some hand lotion inside it...
    clean ur s3`s and enjoy using it,
    i hope this would help
    11-03-2013 03:37 PM
  2. Wondergramma's Avatar
    I have been franticly trying to figure out what activated S voice on my phone. (My granddaughters play games on it and that is what I thought had happened.) I was beginning to think I might have to get a replacement phone and I only got this S4 three weeks ago and I've just barely gotten everything transferred and set up! I did not want to being doing that again. Thank you to all of you. I am going to clean my phone and get back my sanity!
    11-12-2013 10:27 AM
  3. Faizan Nadeem's Avatar
    My mobile also have problem of s voice and car mode is interrupt me and my mobile is also not powering off there is only restart when I power off. Please give me a solution.
    11-14-2013 05:00 AM
  4. Faizan Nadeem's Avatar
    No problem solve after disable a voice
    11-14-2013 05:07 AM
  5. Faizan Nadeem's Avatar
    I done every thing
    11-14-2013 05:09 AM
  6. Xuxu_Tariq's Avatar
    I've only had my S4 for one month now, and this is driving me nuts, TOO! Took my phone back to the AT&T store, and the guy had no clue. He did remove the battery and replace it. Didn't help any. He then told me to take it the main AT&T store to have it replaced. :-( Cleaning did no good.
    11-16-2013 04:17 PM
  7. Xuxu_Tariq's Avatar
    Hi people, best solution is update ur phone software for jelly bean 4.2, I had the same problem but I noticed that you cant find driving mood at all in ur S3 than I updated to jelly bean 4.2, now it shows everything, plane mode, driving mood etc etc exactly like S4... do it & keep enjoying ur phone
    11-16-2013 04:20 PM
  8. Xuxu_Tariq's Avatar
    Bro update it to jelly bean 4.2,
    11-16-2013 04:22 PM
  9. Xuxu_Tariq's Avatar
    Update ur phone with new jelly bean software 4.2, take toba showroom & ask them tonupdate it to 4.2
    11-16-2013 04:25 PM
  10. Stef26's Avatar
    Hi I had been having the same problem with my S3 the past 2 days with the car mode appearing randomly.Today I downloaded an app from Play store called "ExitCarMode" and it has stopped since. Trust me it works! Cleaning my phone did not helo but the app did!
    11-20-2013 11:15 AM
  11. Stef26's Avatar
    Hi pls see my reply below.
    11-20-2013 11:16 AM
  12. Stef26's Avatar
    Hey download the blocking app from play store. It works!
    11-20-2013 11:17 AM
  13. mike jones23's Avatar
    same probs.
    took me weeks to catch the phone in the act so I could finally see the carmode engaing/disengaging was making the noise even though I had every sound imaginable disabled on the phone.
    trying exitcarmode app as advised now.
    12-07-2013 04:46 AM
  14. mike jones23's Avatar
    nope exitcarmode app did not stop it.
    12-07-2013 05:33 PM
  15. andrew520's Avatar
    Blew some compressed air into the charge port and instantly took care of the problem.
    Tomi Gjeka likes this.
    01-07-2014 06:21 PM
  16. Phillip Holmes1's Avatar
    I hope this works but I am still trying to figure out how crap got in my port, i have an S3 with the Otterbox Defender series case which has rubber port plugs to prevent that
    01-08-2014 07:17 PM
  17. Atul Narang's Avatar
    Problem solved.
    The issue was with the mini usb charging slot. I just used the compressed air to clean the filth. I compressed air in my mouth and blew it in the slot. I know that's not exactly compressed air but it worked for me. S voice has' t popped up for the last 25 hours. I hope my phone will continue working normally.
    01-13-2014 01:22 AM
  18. grego3's Avatar
    This is driving me crazy also. I got 2 4S's at the same time. My sons is fine. Mine goes into driving mode continuously, I turn it off, It turns back on, I turn it off, It turns back on. 1 Month old. This is nuts. I going to get a replacement, I hope.
    01-27-2014 09:43 PM
  19. Goujiin's Avatar
    Hi there,
    I recently rebooted my S3, never having rooted it, but ever since the reboot I've had the phone interrupt whatever I'm doing and it decides to open S Voice.
    When it does this I see the driving mode symbol on the status bar appear and disappear franticly.

    Was wondering if someone else had a similar problem/had a solution for this?
    I fixed my problem with that. I was using a duracell charger. I plug it in and the phone goes ape****. I went to 7-Eleven and got a small cube charger like you get with iPhones and it works flawlessly. My corded charger works fine too. Try that.
    02-05-2014 02:26 AM
  20. Ayas Salih's Avatar
    It Worked...! Thanks for the Help. I cleaned the charging port carefully and held the hair drier smoothly and it worked.
    02-22-2014 11:13 PM
  21. Lisa Cannata's Avatar
    I recently switched from iphone to the notebook 3. Was very excited at first, what a huge mistake. This phone has a mind of it's own. The world clock is forever coming up on the screen while I'm on it. Today it switched to speaker phone 5 separate times during one phone call as well as mute it 3 times and for no particular reason likes to make sounds as if something were coming in and then hang up on whomever I'm speaking to. Not good in the world of business. I'm ready to throw it in the woods. Huge money=huge headache. Any ideas for fixing these issues before I run back to my iphone greatly appreciated. RANT RANT
    03-12-2014 03:39 PM
  22. GSDer's Avatar
    it switched to speaker phone 5 separate times during one phone call as well as mute it 3 times
    With the Phone app open, press the Menu button, select 'Call settings' and then see if there's a checkmark next to 'Turn off screen during calls' - if there's not, put one there.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk Pro
    03-12-2014 07:17 PM
  23. anamator's Avatar
    I've had this same problem on my S3 from AT&T. It started happening when I upgraded to the 4.4.2 OS, before that I never had the issues. Now randomly the phone opens S-voice and drive mode. I even had my car phone randomly connect to it to the bluetooth phone the first day automatically, the day after the upgrade. Since then, it's only connected to the bluetooth phone port of the car once. I was able to turn off/on the bluetooth on the phone and car and it hasn't done that since. I'm not able to use the bluetooth on the car with the phone again. Not sure why or how the issue was fixed but I'm glad it's not doing that anymore as I use bluetooth all the time in the car. As for the S-voice and drive mode, those keep randomly coming on throughout the day without me touching the phone, when I'm in the car driving, everywhere. I do not use drive mode but do sometimes use S-voice. I have uninstalled the AT&T drive mode app from the phone but that doesn't keep it from continuously coming on after S-voice. So annoying! I've recently noticed that it has something to do with the WiFi. The reason I say that is because I've noticed my WiFi connection going in and out while at home where my WiFi router is. As soon as that happens, S-voice and drive mode come on. If I turn off the WiFi on the phone, it doesn't seem to happen. It's definitely not a charging port issue or battery charging issue as I haven't noticed any of that happening of the phone. I was starting to think it was the upgrade that is causing this to happen but now I wonder if that is the case since some people are saying they did a factory reset to their phones and they are still having the same issues with S-voice and drive mode. Not sure how it would still be happening as it was my understanding that the OS gets set back to the default OS of the phone. Is that not the case? What about if a phone was purchased with an older OS that 4.4.2, that should change the OS back to the older OS which should then fix these issues. Has anyone tried that yet? I don't want to have to reload my OS again as I just did this two months ago to try and fix another issue I was having reading the external memory card. Found out it was actually the memory card and not the phone Any input is appreciated.
    07-22-2014 07:19 PM
  24. anamator's Avatar
    Hey everyone I found the fix for the problem of the Android 4.4.2 OS malfunctioning of the S-voice and drive mode. It was the WiFi that was affecting this and seems to be consistant. When I turned off the WiFi there were no more sudden S-voice and drive mode coming on when the WiFi signal or interruptions from the internet from my ISP. We all know and want to use our WiFi mode on our mobile devises so keeping it disabled is not an option.

    I did this and have not had the issues for the past week. So the fix is this... go into your settings, choose the More tab and then Application Manager. Find S-voice and drive mode under the Downloaded or All tabs at the top. Click on the icons for each S-voice and then drive mode and perform the same functions. Turn off or Uninstall. This will disable the apps. Then if you're like me and sometimes like using the S-voice, go to the Google App store and the Google Search app, it will replace the S-voice and give you the same type of service it provided. That's it. Enjoy.

    If you have an Andriod OS newer than 4.4.2, you should download the Google Now app as it replaced the Google Search app and only works on newer than the 4.4.2 OS.
    07-26-2014 03:33 PM
  25. vladtaropa's Avatar
    The only solution to this problem is to clean the mini usb. Its a hardware problem not a software one! Clean it with a toothbrush or something similar and the problem is solved. Case closed!
    07-30-2014 01:19 PM
55 123

Similar Threads

  1. S3 spontaneously goes to silent mode
    By bulls96 in forum Samsung Galaxy S3
    Replies: 11
    Last Post: 08-20-2014, 06:48 AM
  2. Randomly boots into recovery mode
    By JayK9684 in forum Verizon HTC Rezound
    Replies: 0
    Last Post: 08-10-2012, 12:18 AM
  3. Always goes into screen shot mode
    By rajatq2 in forum Verizon Fascinate Rooting, ROMs, and Hacks
    Replies: 5
    Last Post: 05-03-2012, 05:06 PM
  4. Not going into USB drive mode
    By j_grouchy in forum Sprint Nexus S 4G
    Replies: 4
    Last Post: 05-19-2011, 10:42 AM
  5. Since Froyo update, Doid goes into a "sleep" mode while docked
    By ts05518 in forum General Help and How To
    Replies: 2
    Last Post: 08-29-2010, 05:50 PM