1. Kojo Achampong's Avatar
    Basically i wanted to turn my phone into a ums (universall mass storage device ) and i was told i had to root it (mistake)using this (http://gs3.wonderhowto.com/how-to/ro...ows-0142713/)a tutorial and getting my files from here. when i obtained all the files i procced to flash the firmware (tar.md5 file via pda) my phone i flashed using odin vr 3.07 whilst the phone was in download mode when i flashed my phone it failed quite early on. I then tried to do it again it failed at rthesame point i then restarted my phone then the firmware upgrade screen came up immeadieatly. I then tried to put the phone in recovery mode it wasnt working. I tried puttingf it in download mode to try and flash the file again . it was able to get in the dowm;load mode but i couldnyt flash the file as it failed at the exact same point as before.i then tried using samsung keys and it just remained on the connecting screen for ike 5 min and says conection error please reboot. i tried reebooting by (home screen , power and volume up but it kept going back on to the firmware screen again. I then looked on a tutorial on ressurection using this tutorial ([Resurrection][ODIN] CheckROM EvoHD) but when i flashed this file on to the phone it still failed right at the end after modem .bin i ve tried everything my product number says GT - 19305 it now says custom binary download: yes 2 counts( it didnt say this before the ressurection )Custom BInary :custom and system status :official.(im aware this means i might not be able to get a new one under waranty ) i ve tried doing everything please help it would be much appreciated
    06-08-2013 04:24 PM
  2. GTWalling's Avatar
    Someone should be around to help soon. Rooting a phone does void the Warranty. Now as far as Mass Storage, it will only work on the External SD not the Internal, even if rooted. If you get the phone straight the best thing would be to pull the External SD and use a card reader with the PC.
    06-09-2013 06:47 PM
  3. dli7319's Avatar
    Do you have kies on your computer? easy fix: disconnect phone, on kies, go to tools and hit firmware upgrade initialize, input info (model/serial), boot your phone into download mode and connect it
    Don't have kies? use odin Galaxy S3 i9300 Unbrick [restore to stock rom] [noobs][easy] - xda-developers
    Reset counter? Root PROPERLY (flash cwm in odin and then koush's superuser in cwm) and then run triangleaway, then follow the above to unroot
    06-09-2013 09:21 PM
  4. mautwt's Avatar
    Perhaps the files that you downloaded are corrupted? It's weird that the process always stops at the same time, it makes me think that the problem could be in the file. Check out and follow this guide, it works!
    ULTIMATE step-by-step Samsung Galaxy S3 GT-i9300 Firmware update, rooting and customization guide.

    Good luck!
    06-10-2013 12:24 AM

Similar Threads

  1. Replies: 2
    Last Post: 02-09-2013, 10:07 AM
  2. In need of serious help
    By flawlis101 in forum General Help and How To
    Replies: 2
    Last Post: 09-06-2012, 10:05 AM
  3. update failed, in need of some help
    By silx29#AC in forum Sprint Galaxy S II Epic 4G Touch
    Replies: 15
    Last Post: 08-23-2012, 03:32 AM
  4. Completely New to Rooting. [ 2.12.651.8]ota [in need of help]
    By Valiant_Heart in forum HTC EVO Design 4G
    Replies: 15
    Last Post: 07-06-2012, 03:28 PM
  5. In need of desperate help!!!
    By clos871 in forum New to the Forums? Introduce Yourself Here!
    Replies: 0
    Last Post: 11-09-2011, 01:10 PM