1. Roadstah's Avatar
    So this morning my S3 wanted an (official) software update, so I set it to download via Kies over wifi. I have never had a problem with this before. It downloaded fine, but about halfway through installation the update failed, and the phone auto rebooted, giving me the dead Android on its back. I'm using S3 GT-i9300 4.1 Jellybean stock on a non-rooted phone. I had no intention of rooting the phone at all, it has been unlocked from T-Mobile by the previous owner, but as its from eBay it has no warranty or insurance.

    I removed everything, held power for 30 secs and reinserted the battery. It boots to logo then doesn't go further. The phone can enter recovery mode and is recognized by Odin. Using the sticky on here I flash the original I had before the borked update (this is what has changed the status to Custom, before it was Official). Odin successfully completed, but when the phone reboots, it says it has passed but the phone still shows red text (screenshot below). So I thought it might be a bug in that stock and tried the official unbranded stock I9300XXEMC3_I9300NEEEMC1_NEE, from SamMobile. Same thing happened.




    I attempted to factory reset, but I get this error:


    I think the aborted update has messed up the internal flash somehow, as the phone is behaving like it doesn't have an operating system installed. I don't want to fiddle with partitions until I know what definitely happened. Any ideas? Please tell me this is fixable, I don't want to buy another one because my SIM is still in contract

    Post edit: grammar
    07-27-2013 03:18 PM
  2. Craig Rogers's Avatar
    Well let's see. I have a few ideas. You said you flashed stock, so does it boot and work fine? If it does, then I think it's the recovery. And how old is this phone? If it is less than a year old, it is still covered by Samsung warranty, and should be able to be sent to samsung for repair (seeing their software caused the issue). However, if your flash counter is tripped (which I think it is) this probably won't work because samsung won't help custom installations even if it's stock (well they will but for a ridiculous fee). Alright, now for fixes. Have you heard of custom recoveries? I think installing one such as twrp might solve the issue if your phone is able to boot fine. However, this will trip your flash counter. Only try this if it is already tripped, if it isn't Definitely send it to samsung. To flash a custom recovery, use a tar file for the recovery and flash it in odin. You should be able to find a guide on Google. I would link one, but I'm on my phone at the moment. Just make sure it's for the i9300.

    Sent from my SAMSUNG-SGH-I747 using AC Forums mobile app
    07-27-2013 04:28 PM
  3. Roadstah's Avatar
    @Craig
    I have no idea how old this phone is, like i said it was bought used on eBay. More fool me for not taking out an insurance policy somewhere.

    I did flash stock, both times, however the phone only boots as far as its Samsung logo screen. From there I can access recovery by pressing vol down, home & power but nothing else. Yes, flashing stock tripped the bootloader into Custom - it was Official before that. Will a custom boot loader work if the phone only boots this far? I'm new to this and I haven't a clue.
    07-27-2013 04:38 PM
  4. Craig Rogers's Avatar
    Okay, that's more of a problem than I expected. Hmm.... It seems this system is really messed up. I think the failed update might have messed with something internally, because it seems it can't read or write data. I'm clueless, as I'm not like super genius with these devices. My best guess would be to try and install a custom recovery, then if you can and it's able to read and write data factory reset the device. At that point, I would try to reflash the stock image again, and see if anything happens. I'm sorry I can't be more help but I've never dealt with this problem before. I would personally try to contact meyerweb on the forums, he is very good at solving problems.

    Sent from my SAMSUNG-SGH-I747 using AC Forums mobile app
    07-27-2013 05:21 PM
  5. Roadstah's Avatar
    Okay, I'll try what you said and PM meyerweb as a last resort, but if its a total brick I might out of options. Cheers anyway
    07-27-2013 05:37 PM
  6. meyerweb#CB's Avatar
    I'm not very familiar with the international version of the S3, I'm afraid, but let me think this through.

    First, what country and carrier version of the phone is this, and what sticky did you follow to try to flash the original firmware? ROMs are carrier specific, although even if you flashed for a different version of the i9300 I wouldn't expect this to happen. But answer the questions, and I'll think about what we might be able to do.

    One answer, if all else fails, is to contact this guy and see if he can load a complete ROM with a JTAG device. It's not cheap, but a lot cheaper than a new phone: JTAG Unbrick Service Bricked my Phone
    07-27-2013 08:58 PM
  7. Roadstah's Avatar
    Thanks for all your help guys, but panic is (mostly) over. I spent a few hours on it last night, I initially used the stock on the sticky as my phone is carrier-free. When that failed to reinstall I flashed the unbranded stock for Nordic countries I9300XXEMC3_I9300NEEEMC1_NEE. That didn't work either, so I downloaded clockworkmod recovery and did what Craig suggested upthread then flashed original stock again. This has recovered the phone but Android is still out of date and now the phone will not connect to Kies in any way. I removed clockworkmod just in case, bootloader is still Custom and I'm back on 3e, but it still won't connect to Kies. I'm pleased its not bricked but I still need to update, this phone has a lot of mileage left yet. Any suggestions to avoid this happening again? I didn't intend on rooting but will if I have to.

    @meyerweb
    http://forums.androidcentral.com/sam...t-recover.html

    Country is UK, carrier was the defunct T-Mobile brand (is now part of EE but I think it was unlocked before the switch over so should give you a rough idea of its age). It appears to me that the firmware was not carrier-branded by default as it contained no T-Mobile/EE software but was recognised by Kies as "T-Mobile GT-i9300". I can't say for certain that it hasn't been drastically modified in the past, but since it was status Official before I tried to flash it I'll say it wasn't. I don't know if the unlocking process cocked something up and left it vulnerable to this error.
    07-28-2013 06:03 AM
  8. cegc135's Avatar
    Can you get in Download Mode? If you can, you could try the following.

    I have a GALAXY SIII i9300 unlocked that was from Vodafone Germany (VD2 in Sammobile) and I've used it with any official firmware so it doesn't matter. Whenever I wanna flash an official firmware or manually update it, I use Odin and download ANY official firmware for the GALAXY SIII i9300 (if you have the i9305 or i9300T, download the firmware for those) from Sammobile.com and flash it through Odin, it's pretty easy. You could even try the leaked official firmware for Android 4.2.2 from Sammobile: http://www.sammobile.com/2013/05/20/exclusive-i9300xxufme3-android-4-2-2-jelly-bean-leaked-firmware-for-the-galaxy-s-iii/ (I've used it since it was leaked and it's been flawless, better than any officially released 4.1.2 firmware).

    After downloading the correct firmware, all you need to do is (flashing instructions copied from Sammobile.com):

    - Unzip the file
    - Open Odin 3.04 (already included in the firmware package)
    - Restart phone in download mode (Press and hold Home + Power + Volume down buttons)
    - Connect phone and wait until you get a blue sign in Odin
    - Add I9300XXUFME3_I9300OJKFME1_HOME.tar.md5 to PDA
    - Make sure re-partition is NOT ticked
    - Start flash, sit back and wait a few minutes.
    - If you encounter any issues with the firmware (Any FC, Bootloop etc)
    - Boot into recovery mode (Home+power+vol up)
    - Choose to wipe/factory reset. (THIS WILL ERASE ALL OF YOUR DATA INCLUDING YOUR INTERNAL SD CARD!)
    - Then choose reboot and you should be good to go!

    You could maybe search for a proper video tutorial in YouTube to do this, and remember, as long as you can get into Download mode, you can recover the phone from a software brick.
    07-28-2013 03:50 PM
  9. Craig Rogers's Avatar
    I'm glad to hear it's working again. As for kies, it's usually a driver issue I've found. Reinstall the samsung drivers and see if that helps. Seeing you want to upgrade android, I don't believe kies will update a system recognized as custom (but I'm not positive). I would do what cegc (sorry I might have misspelled that, I'm on my phone and can't read the name) said and use odin to flash the updated image.

    Sent from my SAMSUNG-SGH-I747 using AC Forums mobile app
    07-28-2013 10:06 PM
  10. Matt Walker1's Avatar
    Hey guys,
    I'm having similar issues with my friends GS3 I9300 [European version]
    She bought herself a Bluetooth speaker, connected the phone to it and then 2 mins later, the phone turned off, back on and now wont go past the boot screen [where it says Samsung Galaxy S3 etc etc]

    I've taken it off her to try and fix it and followed countless guides [all very similar] but am still having no joy. Every single time i try anything, I get the following error come up in Odin.

    <ID:0/011> File analysis..
    <ID:0/011> SetupConnection..
    <ID:0/011> Initialzation..
    <ID:0/011> Get PIT for mapping..
    <ID:0/011>
    <ID:0/011> There is no PIT partition.
    <ID:0/011> Added!!
    <OSM> All threads completed. (succeed 0 / failed 1)

    I've tried a few different firmwares, ones with PDA/Phone/CSC all separate and some all-in-one ones with no joy. Have also tried a couple of different .PIT files, again with no joy.

    Any help at all would be greatly appreciated and I can provide as much information as possible. (All I know about the phone is its UK T-Mobile 16Gb. I don't know what version it was running before it died unfortunately)

    Thanks in advance
    11-07-2013 03:18 AM

Similar Threads

  1. No more public transit turn-by-turn navigation?
    By jamesino in forum General News & Discussion
    Replies: 1
    Last Post: 08-01-2013, 07:47 AM
  2. Galaxy S3 Connected via USB Shuts Down PC
    By nicc_furee in forum General Help and How To
    Replies: 1
    Last Post: 07-28-2013, 11:22 AM
LINK TO POST COPIED TO CLIPBOARD