1. zachlag's Avatar
    So I have a rooted S3 running on the Omega Rom v46 and one day, I realised that my lockscreen isn't there anymore, like when I press the sleep/off button after my screen turns black, it brings me back to where I left off, without going through the lockscreen. I tried to reboot my phone and realised that the power menu isn't there also, a message pops up telling me that I'm in "Factory Mode" and I have to return to "User Mode" or something like that, but how do I do that? I've read in other forums that I should use Terminal Emulator, but when I type in "rm/efs/FactoryApp/keystr", it tells me that it's not found, my efs folder is missing "FactoryApp", so how do I exit Factory Mode and back into User Mode?
    09-10-2013 02:40 PM
  2. josiahlikesminecraft's Avatar
    Try pulling the battery and then turning it on.

    Posted via Samsung S3 Running Slimrom
    09-10-2013 06:29 PM
  3. zachlag's Avatar
    Didn't work, I'm still in factory mode, last night I opened ROM Toolbox, found 3 items related to Factory Mode and uninstalled them and now I'm getting a message saying "Unfortunately, the process.android.process.acore has stopped"
    09-10-2013 09:08 PM
  4. zachlag's Avatar
    Never mind, I managed to fix that, by factory resetting my phone, but I'm still stuck in factory mode, I still don't have a power menu when I hold down the power button and I still don't have a lock screen, anyone have a solution for this?
    09-10-2013 09:53 PM
  5. zachlag's Avatar
    Help anyone? I've tried flashing a stock ROM and rooted it but still "FactoryApp" is still missing, how do I exit factory mode?
    09-11-2013 08:07 AM
  6. nerys's Avatar
    I have the same problem with an S3. Just figured out it was some "factory mode" thing but took me a while. kept freezing up on me. I finally installed twrp via odin and flashed a md4 rom and now it still freezes but only twice 'crashing" factory test then it works fine

    but repeats each boot up and same thing. No lock screen and holding power just turns off the phone NO off/reboot menu

    and one time I saw a box flash up between factory test crashes and in red letters said something about factory mode (I could not read it fast enough)

    factory resetting battery pull etc.. has ZERO impact at all on this. in fact with other roms I can't even use the phone it freezes up about 2-4 seconds after finishing booting to the UI. at least with this md4 rom it "crashes out" the factory test thing that is freezing the phone.
    12-03-2013 10:41 PM
  7. nnkx's Avatar
    I have had the same issue. I had sent my se ht-i9300 in for service to Samsung they sent it back with the phone stuck in Factory Mode and with them telling me that it was not from that country. I now have a useless phone stuck in Factory Mode. Sorry for the long story but Ive tried everything on this site to take out of factory mode . I also wanted to reinstall the original factory firm ware but with no luck. Any suggestions.
    01-02-2014 03:41 PM
  8. GSDer's Avatar
    In order to exit from Factory mode the phone has to be rooted so that you can access the /efs partition.

    You'll also need a file manager (ex. ES File Explorer http://market.android.com/details?id...gs.android.pop) that allows access to the system folders.

    Navigate to /efs/FactoryApp and edit the file 'factorymode' - change 'ON' to 'OFF' (or vice-versa, depending on what yours currently shows - mine showed ON when it WASN'T in Factory mode, and OFF when it was - go figure). Then reboot the phone and all should be good.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk
    04-28-2014 12:43 AM

Similar Threads

  1. How do you carry your HTC One?
    By BygSii in forum HTC One M7
    Replies: 36
    Last Post: 09-12-2013, 08:50 AM
  2. Target Mobile sale on GS4
    By jreiners in forum Samsung Galaxy S4
    Replies: 1
    Last Post: 09-10-2013, 02:48 PM
  3. How do I get rid of this screen?!
    By Nugget in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 2
    Last Post: 09-10-2013, 02:17 PM
  4. Note 3 on Rogers?
    By miketko in forum More Canadian Carriers
    Replies: 0
    Last Post: 09-10-2013, 01:31 PM
  5. Question about Auto Screen On app
    By legaldeejay in forum HTC One M7
    Replies: 0
    Last Post: 09-10-2013, 12:36 PM