1. lew87ys's Avatar
    Hey guys, i'm having problems with my GS3 i9300 which all started on Sunday. I'll try to list all the problems as best as i can and when they started and stopped happening.

    At the time of this happening i was rooted and using the cyanogenmod 10.1.3 rc1 and was using it previously for the past month or with no problems and had not recently installed any new apps other than swift key.

    Only problem on Sunday was i charged my phone over night for about 11-12 hours and it wasn't full charged and the notification light was red for some reason.

    On Monday evening when i was driving home in the evening my phone started to beep every few minutes and it was a beep i had never heard before so when i took a look at the screen it showed the driving mode symbol which i think was like a steering wheel (didnt know it was even on cyanogenmod).

    That happened for about 10 mins until i restarted my phone.

    Then i got woken up by my phone about 3 times in the early hours of tuesday morning because it just started to play my music for no reason so i tuned it off until it was time for me to wake up.

    All through tuesday my phone would keep turning off and back on at random or sometimes if i recieved a call or sent a text or changed a setting but not always and this happened every 5-10 mins or so so when i got home i updated cyanogenmod to rc2 but the same thing happened and at one time it crashed as i pushed a button and the phone was vidrating until it rebooted and went into safe mode (the first and last time it went into safemode with these peoblems) so last night about 11pm i went back to stock using odin and again it keeps turning on driving mode and s voice but only when its on charge.

    Sorry for the long post but does anyone know what could be happening? Like i have said i have wiped the phone and changed the rom and even went back to stock and unrooted.

    I have also posted this on the xda forums as i really don't know what could be going on and my phone is unusable at the moment so was looking for answers asap.

    Thank you.
    10-23-2013 06:18 AM
  2. aspot72's Avatar
    hmm... Try this :
    use button combo to get into Recovery mode and wipe cache, then do factory reset. Flash stock ROM then go through the initial set up and then again do hard reset either via Menu or button combo. Take out SIM and memocrad as well.
    10-23-2013 11:52 AM

Similar Threads

  1. samsung galaxy s4 green led. help
    By Niko Peregrino in forum Samsung Galaxy S4
    Replies: 22
    Last Post: 11-23-2016, 01:40 PM
  2. Replies: 2
    Last Post: 10-25-2013, 01:39 AM
  3. A project combining android devices, education and games.
    By SeriousGamesInnovationLab in forum New to the Forums? Introduce Yourself Here!
    Replies: 5
    Last Post: 10-24-2013, 01:45 AM
  4. Samsung Galaxy s4 Headphones Issue
    By Chinaka Pierre in forum Samsung Galaxy S4
    Replies: 0
    Last Post: 10-23-2013, 08:58 AM
  5. Replies: 0
    Last Post: 10-23-2013, 08:21 AM
LINK TO POST COPIED TO CLIPBOARD