1. Mimz921's Avatar
    Hi all. My Samsung galaxy S3 refuses to boot past the "Samsung Galaxy S3" Logo screen. I try to boot it up and it just stays there. I have tried to put it into reboot mode with the combination of volume up and home button and then power button, the phone would turn on then turn off then back on and then android logo with the blue swirly thing and then it cuts to a screen with the android lying on the floor and then red writing saying something "E://failed...arguments.." Then it would turn off. I don't know what it fully said when I tried to put it in recovery as it only shows that screen for about one second. I have tried other simpler methods such as taking out battery sim card sd etc.

    Would appreciate any advice on this. This has happened in the last 48 hours however prior to that I noticed my phone wasn't charging at its usual pace so maybe it could be related to my problem. Also it does go into download mode.
    11-15-2013 04:26 PM
  2. Matt_Zenick's Avatar
    put it in download mode and flash to your stock ROM using ODIN
    11-15-2013 04:29 PM
  3. Mimz921's Avatar
    Thanks for the swift reply, in fact I downloaded Odin a few hours ago, I got a batch of different versions of the software from this link Odin_v3.09_v3.07_v3.06_v3.0…zip (6,53 MB) - uploaded.net
    My problem is that when I unzipped it and went to run the application it came up with "Odin304.ini" which is a name of a file in the folder. I tried it with other version of the file and the same result. I'm probably doing something noobish and missed out something.
    11-15-2013 04:34 PM
  4. Mimz921's Avatar
    Um hello? Test reply as my last one didnt get approved I don't think..
    11-15-2013 04:53 PM
  5. Mimz921's Avatar
    Weird... so basically I downloaded odin buuut. Um what do I do? How do I flash it to my stock? What is my stock? My phone is an samsung galaxy s3 19300 on the Orange/EE network so I guess its the international version.
    11-15-2013 04:55 PM
  6. GSDer's Avatar
    and then red writing saying something "E://failed...arguments.."
    Unfortunately this is a very bad sign. I don't think you're going to have any success reloading the firmware using ODIN or Kies. I was going to suggest the latter method since it takes the guesswork out of using ODIN and trying to identify the correct ROM for your model/carrier/region, but when I saw you mention that error - well, your best bet is to get a replacement through your local carrier or to get Samsung to repair it. Sorry.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM 10.2 using Tapatalk 4
    11-16-2013 09:34 AM
  7. Keri-Ann Perry's Avatar
    I wouldn't bother trying to call Samsung I already have been trying and not a single answer all day my phone is doing the same thing been 3.5 days
    05-06-2014 02:04 PM
  8. GSDer's Avatar
    Welcome to the forums!
    I wouldn't bother trying to call Samsung I already have been trying and not a single answer
    If you go to the Samsung website they do have an online chat capability - you should be able to get some help that way.

    If you could be more specific about what's going on (phone model; firmware version; carrier; does the phone boot into Recovery mode or Download mode or Safe mode; etc) someone may be able to help you.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk
    05-09-2014 01:55 AM
  9. Saqib Rana's Avatar
    you must wipe data ( cache + system and data ) from recovery TWRP or CWM. this problem showing remains of last rom inside your nand memory.
    05-11-2014 03:49 PM

Similar Threads

  1. Sprint Samsung Replenish stock rom needed!:(:(
    By Matt_Zenick in forum Samsung Replenish
    Replies: 6
    Last Post: 01-31-2014, 09:38 PM
  2. Galaxy Note 1 I717 Stock Flash won't fix boot loop
    By Donald Bough in forum AT&T Galaxy Note
    Replies: 5
    Last Post: 01-05-2014, 12:17 AM
  3. Can you guys help me make a final case decision?
    By FreakyLocz14 in forum Google Nexus 5
    Replies: 15
    Last Post: 11-25-2013, 04:59 PM
  4. memory card help
    By af6384 in forum Verizon Samsung Galaxy Note 3
    Replies: 5
    Last Post: 11-21-2013, 07:57 PM
  5. Need help editing videos on Note 3
    By HiMynameisMattyK in forum Samsung Galaxy Note 3
    Replies: 1
    Last Post: 11-15-2013, 06:55 PM