1. WordPad's Avatar
    Hello, I tried installing the latest firmware on my galaxy S3, running 4.3 version and it's the latest firmware, while I'm downloading, an error has occurred and now I can't turn the phone, it says 'Firmware upgrade encountered an issue. Please select recovery mode in Kies & try again.' I went on Kies and plugged it in, but it just says 'connecting' I've waited 5 mins, but nothing happened!!! I really need your help, the phone isn't mine, it's dad's. \:
    I got the battery out and then put it inside again, still the same problem. Reply as soon as possible
    03-29-2014 03:26 PM
  2. WordPad's Avatar
    Help, please??? And also every time I put a file in Odin, it freezes!!!!!! although my phone is connected and the box shows as blue...
    03-30-2014 05:03 AM
  3. GSDer's Avatar
    every time I put a file in Odin, it freezes
    You are putting the phone in Download mode when you're using Odin, right?
    Can you provide a link to the file that you downloaded?
    You did unzip the contents of the file that you downloaded, yes (unless it's already a tar or md5 file)?
    What version of Odin are you using?

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk
    03-30-2014 10:29 PM

Similar Threads

  1. Help with Dashclock for Lockscreen
    By outlawz89 in forum LG G2
    Replies: 1
    Last Post: 03-30-2014, 09:47 AM
  2. Replies: 2
    Last Post: 03-30-2014, 06:17 AM
  3. Please help!!!!!!!!
    By Devon Miller1 in forum Samsung Galaxy S3
    Replies: 2
    Last Post: 03-29-2014, 12:27 PM
  4. att to straight talk APN settings?? help
    By keith324 in forum Samsung Galaxy S4 Active
    Replies: 0
    Last Post: 03-29-2014, 02:36 AM
  5. Need help with e-mail syncing and texting highlighted numbers
    By inc55 in forum AT&T Samsung Galaxy Note 3
    Replies: 0
    Last Post: 03-28-2014, 11:36 PM