1. sakdgr8's Avatar
    The software update icon doesn't show "N" .
    But when I go to settings and check for updates, the following message is displayed "The software update service is not avaliable. Maximum number of roll out updates has exceeded. Try again later. "
    So do I have any update or not?
    If yes, then why is the above message displayed instead of providing the update directly?

    Posted via Android Central App
    04-06-2014 04:24 AM
  2. sakdgr8's Avatar

    Posted via Android Central App
    04-06-2014 06:06 AM
  3. naveen2091's Avatar
    Me too got the same error...
    After google search, it was observed that after giving factory reset, issue got resolved.
    But I didnt tried it...
    04-06-2014 07:21 AM
  4. robidreamz's Avatar
    I updated just Nowsaw a change that long press on camera button can take burst shot up to 20photos
    04-07-2014 03:37 AM
  5. naveen2091's Avatar
    Now after checking software update am getting msg like latest updates have already been installed but 2 days before it was observed that service not available...
    04-07-2014 12:01 PM
  6. naveen2091's Avatar
    Guys now I got package update (11.94Mb size), after updating, it displayed that a new feature added.
    But dont know what that feature...

    current baseband ver is: I9300DDUGNB1
    04-08-2014 09:47 AM
  7. sakdgr8's Avatar
    Even I am wondering what the new feature is...

    Posted via Android Central App
    04-08-2014 10:23 AM

Similar Threads

  1. T-Mobile Galaxy S3: Battery issues !!!!!!! Help please someone!!!
    By Jonathan Dominicali in forum T-Mobile Galaxy S III
    Replies: 4
    Last Post: 04-07-2014, 06:14 PM
  2. Galaxy Tab Pro 8.4: Not able to watch movies from Amazon Prime
    By mmo668668 in forum Samsung Galaxy Tab Pro 8.4
    Replies: 6
    Last Post: 04-07-2014, 10:38 AM
  3. Galaxy s3 kitkat
    By sakdgr8 in forum Samsung Galaxy SIII I9300
    Replies: 4
    Last Post: 04-07-2014, 07:55 AM
  4. Replies: 1
    Last Post: 04-06-2014, 01:37 PM
  5. Galaxy S4 Mini: Problem - Help please
    By Gail Wood in forum General Help and How To
    Replies: 3
    Last Post: 04-06-2014, 10:25 AM