1. Adrienne Brathwaite-Greene's Avatar
    I have a Samsung Galaxy s3. Yesterday it froze while going through pictures in the gallery. I did a battery pull and since then the phone cannot go past the white samsung logo. It can however load into both recovery and download mode. I tried to a factory restore but that did not work. I also cleared the cache to no avail. I did some research and downloaded odin and a stock ROM. Halfway through Odin said failed. So i pulled the usb cord and battery out now i get a message telling me to go to kies for recovery, but i can still access download and recovery mode also. I tried odin yet again but now it says no PIT partition. Please help me to fix this problem?
    10-28-2014 09:02 AM
  2. Golfdriver97's Avatar
    Welcome to the forums. Try downloading the file again, different cables and different USB hubs.
    10-28-2014 09:30 AM
  3. GSDer's Avatar
    You're going to have to load a PIT file (using Odin) that's correct for your model and memory size. You can look on XDA or just do a Google search listing that information.

    Once you successfully load a PIT file you should be able to load the stock firmware.
    11-05-2014 08:15 PM

Similar Threads

  1. How do I turn the volume up on my S3?
    By badmanoffire in forum Ask a Question
    Replies: 2
    Last Post: 10-28-2014, 02:56 PM
  2. Replies: 1
    Last Post: 10-28-2014, 12:34 PM
  3. Replies: 2
    Last Post: 10-28-2014, 09:42 AM
  4. How do I stop Apps from closing when locking phone?
    By Draknar in forum Android Apps
    Replies: 1
    Last Post: 10-28-2014, 09:24 AM
  5. How to determine, does my phone support A-GPS or not?
    By Alex230-WR in forum Software Development and Hacking
    Replies: 0
    Last Post: 10-28-2014, 08:30 AM
LINK TO POST COPIED TO CLIPBOARD