1. omegaMIX's Avatar
    Hello,
    I have Samsung S3 i9300 and was install on it CM11 Rom that work perfectly

    recent i have problem that i think was belong to the software so i do factory reset
    and from there i got a problem to install any Rom (Stock or Custom) that high then 4.1 version.

    try many Roms and nada..try with ODIN or KIES none of this work just older version 4.1 works.

    the problem when install 4.3 versio is that the phone turn on then the logo of Samasung S3 shows up
    and after that a Black Screen. . . .

    some one know what is the problem?
    please help me fix it up, thanks.
    07-28-2015 01:32 AM
  2. omegaMIX's Avatar
    UP
    there must by any one that know how to fix this
    07-28-2015 01:00 PM
  3. Jamming_09's Avatar
    Hi omegaMIX! Get well soon!

    I know what's your problem about phone, I wanna help you. Now you want custom rom or stock rom ?
    I have the all stock and custom rom for Galaxy S3 (GT-I9300), If you want I can send you from here.
    and I can narate you how it's install. Have a nice day.
    08-02-2015 07:12 PM

Similar Threads

  1. Replies: 18
    Last Post: 08-10-2015, 12:24 PM
  2. Will my S6 work again after being in a fish tank?
    By AC Question in forum Samsung Galaxy S6
    Replies: 9
    Last Post: 08-02-2015, 04:56 PM
  3. Why isn't my Google Play store working?
    By george280715 in forum Google Play Store
    Replies: 0
    Last Post: 07-28-2015, 01:26 AM
  4. Replies: 0
    Last Post: 07-27-2015, 10:32 PM
LINK TO POST COPIED TO CLIPBOARD